2012 1090RR Dash Lights??? - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-11-2013, 09:04 PM Thread Starter
New Member
 
Join Date: Mar 2013
Location: Chicagoland
Posts: 63
2012 1090RR Dash Lights???

Just a quick question guys....does anyone know what the three vertically stacked led lights to the right of our tachometers are are for??? I know one is for the side stand. I just started Her the other day and noticed that the middle light (top to bottom) was on while riding. I have never noticed this before and was a little concerned. I then shut Her off and started Her back up and it was off......??? Since then it has not come back on while riding...does anyone seem to know what this indicator is for??? I wish I could tell you what color it is but I'm color blind (don't laugh too hard). Ha! Any help would certainly be appreciated. Thanks in advance!!

Dave K.
DAVE K. is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-11-2013, 09:58 PM
Senior Member
 
Red Baron's Avatar
 
Join Date: Sep 2012
Location: San Diego, north county
Posts: 1,150
sidestand is top (orange/yellow)
rev limiter is middle (yellow)
alarm/immobilizer is bottom (red)




Why it would stay on should be looked at, unless yer whooping the snot out of her.

Last edited by Red Baron; 09-11-2013 at 10:04 PM.
Red Baron is offline  
post #3 of 11 (permalink) Old 09-11-2013, 10:38 PM
New Member
 
Join Date: May 2012
Location: SF Bay, CA, USA
Posts: 24
Quote:
Originally Posted by DAVE K. View Post
Her the other day and noticed that the middle light (top to bottom) was on while riding. I have never noticed this before and was a little concerned. I then shut Her off and started Her back up and it was off......???
I have the exact same bike and it does something similar as well. According to the manual, this indicator only comes on when you hit 11600 RPM. I had this light come on a few times right upon starting when giving the bike a bit of light throttle (Guzzi habit) -- not even at half that much. Now a couple of times while riding I may have actually hit 11600 as the light came on while riding. Recycling the ignition typically resets it but not always.

Does seem a bit off...
makarushka is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 09-11-2013, 10:57 PM
New Member
 
Billyray22's Avatar
 
Join Date: Dec 2012
Location: San Diego, California
Posts: 34
It is a check engine light. It came on my 2012 rr and the dealer found that there was a fault with the exhaust. oxygen sensor issues or in my case a stuck shut butterfly valve that was cause by crimped actuator cable. Manual of course does not even explain what this light is for.

The other light comes on when the side stand is down. one will flash when you hit 11500 rpm, but if it just stays on while riding then I believe it is a check engine

good luck
Billyray22 is offline  
post #5 of 11 (permalink) Old 09-12-2013, 07:11 AM
Senior Member
 
enkil's Avatar
 
Join Date: May 2011
Location: KL Malaysia
Posts: 275
Thanks Red baron
enkil is offline  
post #6 of 11 (permalink) Old 09-12-2013, 07:17 AM
New Member
 
Poon Stick's Avatar
 
Join Date: Jul 2013
Location: Ottawa, Canada
Posts: 46
I see the same thing on my bike ('12 1090RR). It's only the rev limiter while riding - and revving of course!

But sometimes it comes on when I start the bike and stays on for the entire ride. Sometimes turning it off and on again will clear it but sometimes not.

Thanks Billyray22 - this sounds much more feasible. I'll have the dealer take a look!
Poon Stick is offline  
post #7 of 11 (permalink) Old 09-12-2013, 12:46 PM Thread Starter
New Member
 
Join Date: Mar 2013
Location: Chicagoland
Posts: 63
Quote:
Originally Posted by Red Baron View Post
sidestand is top (orange/yellow)
rev limiter is middle (yellow)
alarm/immobilizer is bottom (red)




Why it would stay on should be looked at, unless yer whooping the snot out of her.
Thanks Red Baron.....I really do appreciate it (color description an all)...it helps. That way when I speak with the dealer etc...I will be able to give them the color as well as location of the led. I'll mention it to them and see what they have to say...I'll the group posted.

Thanks, Dave K.
DAVE K. is offline  
post #8 of 11 (permalink) Old 09-12-2013, 12:50 PM Thread Starter
New Member
 
Join Date: Mar 2013
Location: Chicagoland
Posts: 63
Quote:
Originally Posted by makarushka View Post
I have the exact same bike and it does something similar as well. According to the manual, this indicator only comes on when you hit 11600 RPM. I had this light come on a few times right upon starting when giving the bike a bit of light throttle (Guzzi habit) -- not even at half that much. Now a couple of times while riding I may have actually hit 11600 as the light came on while riding. Recycling the ignition typically resets it but not always.

Does seem a bit off...
Makarushka,

Interesting...yeah, I've seen the light come on a few times when I've come close to the rev limiter or hit it... But this is the first time it came on out of nowhere and stayed on. Very strange. In some ways, it's good to know that it's happening to someone else. That tells me that there is some type of solution or reason why.... I'll contact MV, or my local dealer to find out what the deal is. Thanks for your reply!!! I'll make sure to keep the group posted.

Dave K.
DAVE K. is offline  
post #9 of 11 (permalink) Old 09-12-2013, 12:55 PM Thread Starter
New Member
 
Join Date: Mar 2013
Location: Chicagoland
Posts: 63
Quote:
Originally Posted by Billyray22 View Post
It is a check engine light. It came on my 2012 rr and the dealer found that there was a fault with the exhaust. oxygen sensor issues or in my case a stuck shut butterfly valve that was cause by crimped actuator cable. Manual of course does not even explain what this light is for.

The other light comes on when the side stand is down. one will flash when you hit 11500 rpm, but if it just stays on while riding then I believe it is a check engine

good luck
Thanks BillyRay22... I'll make sure to look into it sooner than later. On a side note..." You said you had a limo!?" "YEAH!?"...

Thanks Dave K.
DAVE K. is offline  
post #10 of 11 (permalink) Old 10-18-2013, 05:23 PM
New Member
 
Join Date: May 2012
Location: SF Bay, CA, USA
Posts: 24
Dave K., have you or your dealer resolved this permanently? My bike will now intermittently light this LED upon start, with no throttle input, and it will stay on for the whole ride just as you described. All the while, the bike lately feels like it's not fueling as well as it used to; it seems rougher and lurching more, particularly under 6K and small throttle (lambda acting up?) though this is subjective of course.

Sounds indeed like it's acting as a check engine light of sorts due to some intermittent but persistent issue. My dealer has no idea about this light other than what's in the manual, and their contact at MV USA says this amber light comes on when (direct quote from their email) "approaching revlimiter", while the red LED below is "revlimiter"...? Does not make sense or at least does not paint the full picture, since the light comes on with the bike standing in place, idling, 2-3 seconds after start. Not even touching the throttle.

My VDSTS Pro Software does not show any error codes, active or past; maybe the dealer's system would -- I will bring the bike to them next Saturday to see...

Last edited by makarushka; 10-18-2013 at 05:31 PM.
makarushka is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome