Neutral Light - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-24-2006, 01:07 AM Thread Starter
Unhappy Neutral Light

Hey guys, anyone had a problem with the neutral light on their Brutale 'cos mine stays on all the time !!, but unless it's an illusion I am definitely moving.
So have any of you guys had a problem with the neutral light?



Brian1100xx
Brian1100xx is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-24-2006, 11:49 AM
Senior Member
 
Join Date: Feb 2006
Location: Fife,Scotland
Posts: 459
Hi Brian,
have you checked the wiring connector ,back of motor between cases and swingarm , switch is at rear of sump ,it is on F4 anyway.
I have two F4's with race shift drums ,one doesnt work and the other is on all the time.
That should be a nice bike for your neck of the woods ,think one of those underseat fuel flasks may be a good addition though.
macmivvi is offline  
post #3 of 5 (permalink) Old 02-28-2006, 02:00 AM Thread Starter
Thumbs up Neutral light

Thanks Macmivvi I have only just got home from London and have just read your post so I shall check out the plug as you say. Looking at your reply this could be a recurring problem as your F4's have the same issue.
Ahh well it just adds ro life rich pageant

Thanks Mivvi

Brian1100xx
Brian1100xx is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-28-2006, 11:00 AM
Senior Member
 
Join Date: Feb 2006
Location: Fife,Scotland
Posts: 459
Hi Brian,
your light should not be a recurrent problem, mine are like that because of the shift drums . The light that is connected never comes on and the disconnected one is on all the time.
Sorry to mislead you .
macmivvi is offline  
post #5 of 5 (permalink) Old 03-01-2006, 12:51 AM Thread Starter
Talking Neutral light

Macmivvi that's a good pointer you gave there as you said the light that stays on has been disconnected....I wonder if the plug has come adrift or I have a broken wire
However with the bike being less than a week old for me I shall take it back to the garage where I bought it and they can sort it out .......that's when the snow clears that is.

Cheers
Brian1100xx
Brian1100xx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome