Low beam headlight issue - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-08-2013, 03:29 PM Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Santa Fe, NM
Posts: 917
Low beam headlight issue

Hey y'all- I'm looking fo some help. I've got an '06 Brutale. The low beam stopped working. Thought it was the bulb. It's not the bulb. There is an adapter that allows the H7 bulb to fit into the wiring harness, which is sized to accept the prongs of an H4 bulb. This adapter somehow got heat damaged. I cannot seem to find a replacement.. It is marked "Stanley" with a part number, but the closest dealer to me (AZ) was of no help, I can't seem to find an H7 to H4 adapter online, and it seems a bit too much to try to replace the socket. An H4 bulb won't fit in the headlight housing, I tried.
This is the part that fried:
Any help?
Thanks,
Michael
Attached Images
 
mrossk is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-08-2013, 07:22 PM
cus
Senior Member
 
cus's Avatar
 
Join Date: Apr 2011
Location: Vernon B.C.
Posts: 929
Have you tried Cag, I`d be surprised if he didn`t have one. I have one I think but will have to check for sure but since I`m in Australia it might take a little while to get to you. Will check and let you know.
cus is offline  
post #3 of 9 (permalink) Old 06-08-2013, 09:15 PM
Senior Member
 
Red Baron's Avatar
 
Join Date: Sep 2012
Location: San Diego, north county
Posts: 1,150
Off topic, how are fires out there?

Hope you're safely away.
Red Baron is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 06-08-2013, 10:17 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,972
Send a message via Skype™ to theknurl
Wink adapter H7 to H4?

here;
http://www.candlepowerforums.com/vb/...-not-h7-socket

looks like Autozone #84717 or Echlin # LS-6235


Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
post #5 of 9 (permalink) Old 06-08-2013, 11:32 PM Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Santa Fe, NM
Posts: 917
Quote:
Originally Posted by cus View Post
Have you tried Cag, I`d be surprised if he didn`t have one. I have one I think but will have to check for sure but since I`m in Australia it might take a little while to get to you. Will check and let you know.
I did try CAG, of course. Unfortunately he couldn't help. If you had an extra that'd be awesome. Of course I'll cover expenses and postage. The other solution I can think of is to replace the stock H4 socket with an H7 one, but I'm pretty electrically dumb...
Feel free to PM or email me- thanks,
Michael
mrossk is offline  
post #6 of 9 (permalink) Old 06-08-2013, 11:35 PM Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Santa Fe, NM
Posts: 917
Quote:
Originally Posted by theknurl View Post
here;
http://www.candlepowerforums.com/vb/...-not-h7-socket

looks like Autozone #84717 or Echlin # LS-6235

Hi Knurl- Thanks for that. I did see those, but they are simply the H7 socket which I would have to wire into the harness, removing the stock H4 one. A little confusing for me as that part is a two wire job, but the stock one has three wires to allow for the fact that the high and low beams are in series. I may have to go that route though...
mrossk is offline  
post #7 of 9 (permalink) Old 06-08-2013, 11:42 PM Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Santa Fe, NM
Posts: 917
Quote:
Originally Posted by Red Baron View Post
Off topic, how are fires out there?

Hope you're safely away.
Mostly just smokey here in Santa Fe, depending on the wind. No real property damage, knock wood. Both are still burning pretty well, but nothing compared to last year's record setter. Hard to believe there is still more left to burn. And it's only the begining of June We need some rain badly! Thanks for checking in though.
mrossk is offline  
post #8 of 9 (permalink) Old 06-09-2013, 06:01 AM
cus
Senior Member
 
cus's Avatar
 
Join Date: Apr 2011
Location: Vernon B.C.
Posts: 929
Quote:
Originally Posted by mrossk View Post
I did try CAG, of course. Unfortunately he couldn't help. If you had an extra that'd be awesome. Of course I'll cover expenses and postage. The other solution I can think of is to replace the stock H4 socket with an H7 one, but I'm pretty electrically dumb...
Feel free to PM or email me- thanks,
Michael

I`ve got one from my spare headlight shell, let me know where to send it ,. it`s a public holiday here tomorrow so it will be a couple of days till I can mail it. Mail usually takes about two weeks to the U.S. maybe a bit less.
cus is offline  
post #9 of 9 (permalink) Old 06-09-2013, 10:05 AM Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Santa Fe, NM
Posts: 917
Quote:
Originally Posted by cus View Post
I`ve got one from my spare headlight shell, let me know where to send it ,. it`s a public holiday here tomorrow so it will be a couple of days till I can mail it. Mail usually takes about two weeks to the U.S. maybe a bit less.
Sent you an email (used the address from your profile page) Thanks!!
Michael
mrossk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome