Fuel lines - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-01-2013, 05:06 PM Thread Starter
fev
New Member
 
Join Date: Nov 2011
Location: Central Coast, Australia
Posts: 29
Fuel lines

Hi all,

Just had my tank off on the 750s to change the Eprom. All went fine but I just want to check something....

I read the fuel connectors were colour coded so stupidly didn't take note of which went to black and which to yellow. The only thing I could see to indicate any coding was 2 dots on one of the connectors, these ate black so I connected them to the black fitting.

All correct? She seems to run fine but I wanted to check before getting stuck miles from home.

Thanks

Sent from Motorcycle.com Free App
fev is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-01-2013, 05:24 PM
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,933
Quote:
Originally Posted by fev View Post
Hi all,

Just had my tank off on the 750s to change the Eprom. All went fine but I just want to check something....

I read the fuel connectors were colour coded so stupidly didn't take note of which went to black and which to yellow. The only thing I could see to indicate any coding was 2 dots on one of the connectors, these ate black so I connected them to the black fitting.

All correct? She seems to run fine but I wanted to check before getting stuck miles from home.

Thanks

Sent from Motorcycle.com Free App
.



It makes no difference which way around you connect
joe
gotojoe is offline  
post #3 of 6 (permalink) Old 06-01-2013, 05:46 PM Thread Starter
fev
New Member
 
Join Date: Nov 2011
Location: Central Coast, Australia
Posts: 29
Thought not but Italians can be very strange sometimes ;-)

Thanks for putting my mind at rest
Phil

Sent from Motorcycle.com Free App
fev is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-01-2013, 08:43 PM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,055
New Site Garage
You should be more worried about the plastic fittings breaking and think about replacing them with metal fittings. Look in the Maintenance section, this is not just a Brutale issue but also a F4 one.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #5 of 6 (permalink) Old 06-02-2013, 06:15 AM Thread Starter
fev
New Member
 
Join Date: Nov 2011
Location: Central Coast, Australia
Posts: 29
Is that the L connectors on the pipes or the clips on the underside of the tank? The reason I ask is that my L brackets are red anodized Al!!


Cheers,

Phil

Sent from Motorcycle.com Free App
fev is offline  
post #6 of 6 (permalink) Old 06-02-2013, 10:31 AM
Established Member
 
Miko's Avatar
 
Join Date: Apr 2011
Location: Isle of Pag, Croatia
Posts: 203
Both.
I have replaced the "L" connector on the pipe, but soon I broke the connector on the tank side, so it is better to replace both at once.
Miko is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome