electical gremlins - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-19-2006, 02:51 PM Thread Starter
New Member
 
Join Date: Sep 2006
Location: South, Texas
Posts: 20
electical gremlins

electrical problem no.2 - I hadn't ridden my brutale for a couple of weeks, so I went for a spin "around the block." As I pulled up to a stoplight, she quit. After several attempts to start, I gave up and pushed her to a sidewalk while I found a way home (no phone!) to get my trailer. Once I returned and set up the ramp, tie downs, etc... I gave one more try. Of course, she started right up. Now, I won't ride her.

Some may remember when she wanted to start with the key off after a wash a few months ago. Any suggestions?? Is this going to be one of those problems the dealer can't fix unless it happens at the dealership...which never happens?

Aaron




'06 Brutale 910S
'07 GSXR 600 trackbike
'03 Aprilia Caponord
Yamaha YZ250f
Suzuki DRZ 400E
Aprilia SR50
txbagman is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-19-2006, 03:58 PM
 
Join Date: Jun 2006
Posts: 281
Hey Aaron,

Never happened to me on the Brute, but this has happened with my S3. The solution there was to hit the kill switch to remove all power and for a firmware reload. Did you try this, by chance? Does not happen on the S3 often but I know what to do when it does...
SteveC is offline  
post #3 of 11 (permalink) Old 12-19-2006, 07:59 PM
Does the battery light come on when it stops?
BrisBrutale is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 12-19-2006, 10:21 PM
 
Join Date: Sep 2006
Posts: 503
When you say "attempts to start" do you mean it would crank but not fire or would the starter not engage at all? Were you in neutral or trying to start in gear with the clutch disengaged?
Koop is offline  
post #5 of 11 (permalink) Old 12-19-2006, 11:09 PM
Senior Member
 
oicdn's Avatar
 
Join Date: Mar 2006
Location: Florida
Posts: 2,291
Send a message via AIM to oicdn Send a message via Yahoo to oicdn
My bike had the electrical gremlins ONCE. My buddy flipped his bike coming to a stop too quick.

When we were going to leave, the bike didn't want to start, just kept trying, but never turned over....when it did, it wouldn't even idle. Think muscle car with a really lopey idle that needs tweaking...smelled of gas too.

It did this for like the 1st three tries. So when I decided I'de just try to ride it home on the next start and just keep the rpms up when I come to a stop, "vroom" she started right up and ran like normal. Really wierd....hasn't happened since, but sure as hell scared the hell out of me. I would have somewhat expected that if MY bike flipped, but I was just a bystander....

Nate
Brutale S
Previously CLE #333 (hee hee, it rhymes!)
Buy some clothes:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by altoon
and the HUGE lower triple clamp. that thing is braced like king-kong at at a bondage party.
oicdn is offline  
post #6 of 11 (permalink) Old 12-20-2006, 09:46 AM Thread Starter
New Member
 
Join Date: Sep 2006
Location: South, Texas
Posts: 20
Quote:
Originally Posted by SteveC
Hey Aaron,

Never happened to me on the Brute, but this has happened with my S3. The solution there was to hit the kill switch to remove all power and for a firmware reload. Did you try this, by chance? Does not happen on the S3 often but I know what to do when it does...
I haven't tried anything. I don't want to ride it and be stuck somewhere, or worse, lose power during a pass or something. I'm just going to take it in for service and hope they can find it. When I mentioned it to the dealer, yesterday, they just stated that they "hope" it shows up again. Thanks.

Aaron




'06 Brutale 910S
'07 GSXR 600 trackbike
'03 Aprilia Caponord
Yamaha YZ250f
Suzuki DRZ 400E
Aprilia SR50
txbagman is offline  
post #7 of 11 (permalink) Old 12-20-2006, 09:48 AM Thread Starter
New Member
 
Join Date: Sep 2006
Location: South, Texas
Posts: 20
Quote:
Originally Posted by BrisBrutale
Does the battery light come on when it stops?
All the warning lights came on when it died. When I tried to start it, it would barely crank, as if it was losing battery power.

Aaron




'06 Brutale 910S
'07 GSXR 600 trackbike
'03 Aprilia Caponord
Yamaha YZ250f
Suzuki DRZ 400E
Aprilia SR50
txbagman is offline  
post #8 of 11 (permalink) Old 12-20-2006, 11:31 AM
 
Join Date: Sep 2006
Posts: 822
Quote:
Originally Posted by txbagman
All the warning lights came on when it died. When I tried to start it, it would barely crank, as if it was losing battery power.
I would check your battery terminals, that could be caused by a simple loose connection.
Some Guy is offline  
post #9 of 11 (permalink) Old 12-20-2006, 11:41 AM Thread Starter
New Member
 
Join Date: Sep 2006
Location: South, Texas
Posts: 20
A buddy recently suggested that, too, as it happened to his BMW. I forgot about it until this morning...I think we were drinking heavily when the converstion took place. Thanks.

For the record...I like the windscreen. I'm tired of being "pulled off' too. It's my next purchase.

Aaron




'06 Brutale 910S
'07 GSXR 600 trackbike
'03 Aprilia Caponord
Yamaha YZ250f
Suzuki DRZ 400E
Aprilia SR50
txbagman is offline  
post #10 of 11 (permalink) Old 12-20-2006, 11:52 AM
 
Join Date: Sep 2006
Posts: 822
Quote:
Originally Posted by txbagman
A buddy recently suggested that, too, as it happened to his BMW. I forgot about it until this morning...I think we were drinking heavily when the converstion took place. Thanks.

For the record...I like the windscreen. I'm tired of being "pulled off' too. It's my next purchase.
Word..
Some Guy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome