990r Anniversary edition stalling - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-24-2013, 04:18 PM Thread Starter
Senior Member
 
Join Date: Feb 2013
Location: Wellington NZ
Posts: 292
990r Anniversary edition stalling

My new 990r Anniversary edition (2010 I think) has stalled 3 times coming in fast and engaging clutch to stop in 2nd gear. Tried to make it do again today as I was planning to take into shop & show them problem, but it wouldn't do it. I see from a search on this forum I'm not the only one with the problem.
Has anyone got any definitive answers to this issue, it's only doin it when slowing hard to stop. Bit unnerving. Hopefully it comes right as I run the bike in.
Other owners examples will be helpful if I have to take it in for service.
aiki is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-01-2013, 10:02 PM Thread Starter
Senior Member
 
Join Date: Feb 2013
Location: Wellington NZ
Posts: 292
Fingers crossed, it's stopped stalling after day3. Also the shop put a new indicator switch in so I don't have to wave my arms to turn anymore.
Installed Radar detector today, can now go up to 9000 revs in my running in process, engine sliders in transit so yehaaa!!
aiki is offline  
post #3 of 4 (permalink) Old 03-01-2013, 10:06 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,133
Send a message via Skype™ to esq'z me
Stalling when engine is still cold is not uncommon....was the engine at operating temp?

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-02-2013, 01:45 PM Thread Starter
Senior Member
 
Join Date: Feb 2013
Location: Wellington NZ
Posts: 292
I stalled when i had been riding hard for quite a while, luckily it hasn't happened since those first couple of days.
aiki is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome