Extra neutral between 5-6 - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 09-30-2012, 03:45 PM Thread Starter
Established Member
 
arizona brutale's Avatar
 
Join Date: Aug 2012
Posts: 111
Extra neutral between 5-6

Occationally My 2007 910R misshifts between 5th and 6th. Anybody familiar. I probably don't want to hear what you're going to say
arizona brutale is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-30-2012, 04:18 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,892
Send a message via Skype™ to theknurl
Wink

Quote:
Originally Posted by arizona brutale View Post
Occationally My 2007 910R misshifts between 5th and 6th. Anybody familiar. I probably don't want to hear what you're going to say
i love the MV gearboxes......the only problems i've had were operator error.....not letting the lever return all the way, while seeing how fast i can shift it

i up and down shift without the clutch too

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
post #3 of 17 (permalink) Old 09-30-2012, 04:39 PM Thread Starter
Established Member
 
arizona brutale's Avatar
 
Join Date: Aug 2012
Posts: 111
Thanks, I'll make sure It's not operator error.
arizona brutale is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 10-01-2012, 12:19 AM
New Member
 
Join Date: Jun 2012
Location: Perth
Posts: 15
I have a 2012 1090RR and it has done this about half a dozen times when I've been trying to change gears fast
Buell2MVupgrade is offline  
post #5 of 17 (permalink) Old 10-01-2012, 01:34 AM
New Member
 
Join Date: Jul 2012
Location: Finland
Posts: 4
Quote:
Originally Posted by arizona brutale View Post
Occationally My 2007 910R misshifts between 5th and 6th. Anybody familiar. I probably don't want to hear what you're going to say
This has happened to me also many times with my 2012 920. Sometimes the neutral light is also on when it is on first gear.
Tony1 is offline  
post #6 of 17 (permalink) Old 10-01-2012, 07:15 AM
Senior Member
 
Join Date: Jun 2007
Location: Calga, NSW
Posts: 1,243
My 750 Brutale used to find the odd nothing between 5 and 6 when I first got it. As Noel says operator error was my problem - push harder and/or release fully and it never happens anymore.
rsawkins is offline  
post #7 of 17 (permalink) Old 10-01-2012, 08:41 AM Thread Starter
Established Member
 
arizona brutale's Avatar
 
Join Date: Aug 2012
Posts: 111
Thanks guys. I'm sure that's it as it used to happen with my 919 between 4-5.
arizona brutale is offline  
post #8 of 17 (permalink) Old 10-01-2012, 10:35 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,133
Send a message via Skype™ to esq'z me
It all has to do with the spacing of the engagement dogs and the rpms of the transmission shafts. You can experience this on any bike with a constant mesh transmission. Some more so than others and usually in upper gears.

The key on the MV is the close spacing of the engagement dogs to minimize drive train lash. If you shift at lower speeds you must make a positive pull on the lever until you feel it fully engage. If you shift at higher speeds the action will be much smoother ....but you will also be breaking the speed limit pretty badly.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #9 of 17 (permalink) Old 10-01-2012, 12:14 PM
Senior Member
 
guarda's Avatar
 
Join Date: Apr 2012
Location: NYC
Posts: 335
This is also very common on xx9 series Ducatis. The first time it happened to me last year I was spooked and pulled over to Google it. Now being fully aware and with determined shifting, it hasn't happened since.
guarda is offline  
post #10 of 17 (permalink) Old 10-01-2012, 04:46 PM
Established Member
 
Join Date: Jan 2012
Location: Manchester, UK
Posts: 76
I've had a false neutral between 5 & 6 on my 990 - sometimes it'll just jump back out of 6th.

Mileage is still low (1400 miles) so hopefully this will improve with age, as the lower gears have done over the last 6 months.

My VFR800 gearbox is so much smoother though - hopefully by the time the Brute is at 27000 miles, it'll be the same.

Cheers,

Mike
Darkcider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome