Chapter two of "Don't Quit on Me"... - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-14-2011, 12:28 AM Thread Starter
Established Member
 
noneyet's Avatar
 
Join Date: May 2011
Location: new jersey
Posts: 110
Chapter two of "Don't Quit on Me"...

Yes friends, the saga of a man and his hiccuping 2007 Btutale. WTF...

Ok, so I had the 2007 sorted out by a shop with a good reputation. Sorted out as in TPS set, and the other fundamentals. I didn't think to take notes on what was set where, those fine tuned numbers. I should have.

One month, and within 200 miles of tuning, I've had a few periodic "cut outs" at a stop sign / red light. Same issues that got me to the techs shop in the first place. In addition, I've noticed a very slight "shudder" at idle, that doesn't necessarily result in the engine blacking out on me. That split second "wobble" in a fighters knees, upon getting clocked with a good punch, thrown by the other guy.

One thing that I'll check in the next day or two is the state of the battery, i.e. a load test. I don't believe that has been done in the 2.5 months of my ownership. I added Seafoam earlier today with a fresh gas up.

I've read, as have many of us, post after post of "crikies, my bike dies now and then", 'till I'm cross eyed,and harboring suspicions and doubts about what might be contributing to a given Brutale's bad behavior. Next stop, maybe a "full blown" conspiracy theorist...

I'm thinking of buying what many want this Christmas, their very own part # 8A00A9300. Really, you don't know it by heart? SPU / CDI baby!
Earlier today I'm told that if the one that's currently in my bike has a BLUE dot on the case, it couldn't be bad. Right, the blue dotted ones are the GOOD ones. Yellow dot / NO dot, those are the shaky ones. Like in CAG'S case, if they're going bad you'll smell them over heating or witness them burning up.

So while my ride was serviced in early August, I'm pretty sure that my tech would have pointed out any bad traits / smells from the bike's bowels. Hell I've got 1200 miles on a 4 year old beauty. He was thorough, even laughed at a few of my jokes... At 90 / 100 dollars an hour for labor, maybe I can avoid a prolonged witch hunt, and swap in a NEW SPU, and ride happily ever after. Thing is, I do not experience any other symptoms, i.e. blinking dash lights, headlights that won't shut off, bike talking in tongues, etc., etc.

I did new IRIDIUM plugs, covered that base, always wanted to try a set. Got that out of my system now. Want to strike up a conversation with more twists and turns, than a go go dancer from the old Hullabaloo TV show, phone a parts department looking for an in stock / old priced SPU. A few of them wondered out loud to me, why the incredible recent flurry of phone inquiries for these. I explained that a forum user had mentioned finding one for a kick ass price. One reply, "I told him not to mention it". Well, no do overs, the beans have been spilled! Of course, doesn't do me any good... I ask the various parts dept. fellows, why don't you keep a lot of these parts, they're always crapping out. Reply / bad economy precludes carrying expensive parts. Next thing ya know, the economy will preclude buying expensive / exclusive bikes. Wait, that's another post, for a different site.....

I have FBF the same distance from me as the shop who tuned me last month, 90 minutes with a trailer on back. Maybe convention dictates following up with my shop that tuned me earlier on? Actually I've done so, they're a bit slow on return e mails... Time will tell where we go, who we see, and how we find a cure for the Brutale's ills. Step right up!

So Noneyet, named so because he had no MV Agusta in the garage when he joined the forum. Brutale 910 R has been sold, so now maybe he's "had one".
noneyet is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-14-2011, 10:15 AM
Established Member
 
Join Date: Oct 2009
Location: Northern NJ
Posts: 119
I've had the same intermittent stalling at stop signs ever since I got my Brutale. For me, it only happens when coasting to a stop and even then it's like 1 in 100 stops. As far as I'm concerned it's a non-issue, just a minor annoyance I have to live with owning a 'quirky' Italian bike. Maybe if it gets worse and it starts showing the other symptoms (lights, blinkers), I'll worry about replacing the SPU, etc... My advice - forget about it and ride the wheels off the thing until then
tokesSV is offline  
post #3 of 4 (permalink) Old 09-14-2011, 10:27 AM
CAG
Senior Member
 
CAG's Avatar
 
Join Date: Dec 2006
Location: Home. In Dixie.
Posts: 13,695
Send a message via Skype™ to CAG
Just to clarify, I don't know anything about dots. As far as I know, the bad SPUs have a blue backing on the case. (see the picture I posted in another thread.)

With regard to the SPU/CDI confusion, one reason is that in the dealer parts manual, it is referred to as a CDI. I think something got lost in the translation.
CAG is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-18-2011, 12:20 AM Thread Starter
Established Member
 
noneyet's Avatar
 
Join Date: May 2011
Location: new jersey
Posts: 110
At this moment I'm not 100% that the CDI is bad. Of course that opinion could change at any time I had a shop sort the suspension out earlier today, and there's a noticeable improvement. No fanfare, contrived" up selling", or bullsh#@.

So Noneyet, named so because he had no MV Agusta in the garage when he joined the forum. Brutale 910 R has been sold, so now maybe he's "had one".
noneyet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome