Does 910 brute and 1078 brute have same radiator? - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-30-2011, 06:49 PM Thread Starter
New Member
 
Join Date: Jul 2011
Posts: 10
Does 910 brute and 1078 brute have same radiator?

I'm working on clandestinejinx's hodge early model 910 brute (pre euro 3 emissions with old style ma16 fuel injection) and we changed to a 1078 motor and wiring harness. Since he has passed away I don't know who he bought all this stuff from and I'm trying to finish putting it back together for his dad to ride. I can't seem to figure out this problem.... I can't find the connector for the temp sensor on the radiator. The old motor had two connectors close together... One for the temp sensor in the head and the other for the temp sensor on the radiator. This one only has one connector and the sensor on the head has a 6" lead on it now headed back to the harness (the old one the connector fits right onto the sensor). There are also two connectors for fans on the right hand side vs. The old one that only has one. So it is my deduction that the 1078 radiator is different. Please let me know if anyone has found this to be the case. Also if the gentleman that sold him the motor and harness see's this please contact me via email and let me know if you have a radiator still available. Thanks to all in advance
MTRBillet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome