The Brutale is leaking a little coolant - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-14-2011, 12:22 PM Thread Starter
Senior Member
 
910BrutaleHydrogen's Avatar
 
Join Date: Mar 2008
Location: Lier
Posts: 980
New Site Garage
The Brutale is leaking a little coolant

The bike is leaking a little coolant when I park in the paddock.
There is still a bit left until I'm down on min. Is this a problem, or??

Brutale 910R Hydrogen
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

And White bullet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
910BrutaleHydrogen is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-14-2011, 01:05 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,887
Send a message via Skype™ to theknurl
Wink leaker?

no problem, Glenn just run it at 'min'


Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is offline  
post #3 of 6 (permalink) Old 07-14-2011, 04:49 PM Thread Starter
Senior Member
 
910BrutaleHydrogen's Avatar
 
Join Date: Mar 2008
Location: Lier
Posts: 980
New Site Garage
Thank you for your quick response.
The message was posted after the first run group. Before the third, I am reassured.

A lovely day on the track. First time on our new track Rudskogen after rebuilding.
And my first knee slide.

Quote:
Originally Posted by theknurl View Post
no problem, Glenn just run it at 'min'


Brutale 910R Hydrogen
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

And White bullet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
910BrutaleHydrogen is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-14-2011, 10:12 PM
Established Member
 
Geerod's Avatar
 
Join Date: Sep 2007
Posts: 102
I had the same thing happen. Brute's coolant level prefers to run toward the min, not the max level. No issue, as long as the temps within normal range

06 910S / Matris Damper / Arrow Mid Pipe / CRG Mirrors / Moto License Plate Relo & Bar Ends / Frame & Axle Sliders / Ohlins Rear Spring / 41 tooth rear sprocket / Custom Seat
03 HD V-Rod

"If you don't know where you're going, any road will take you there"... George Harrison
Geerod is offline  
post #5 of 6 (permalink) Old 07-15-2011, 10:12 AM
New Member
 
Join Date: Jun 2011
Location: MO
Posts: 21
One thing to keep in mind. If it continues to leak and gets low, you probably have something stuck in between the coolant cap's rubber gasket and the mounting flange. You can wipe it clean carefully (of course after it is cool) and wipe the gasket. Mine did this one time.

Last edited by liberiatolo; 07-15-2011 at 10:12 AM. Reason: typo
liberiatolo is offline  
post #6 of 6 (permalink) Old 07-17-2011, 10:42 AM
Senior Member
 
BrutaleHornet's Avatar
 
Join Date: Feb 2011
Location: The Netherlands
Posts: 639
No problem mate, just don't let it go far below min. It's a "Brutale issue"
BrutaleHornet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome