Please help!!! - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-02-2011, 09:01 AM Thread Starter
New Member
 
Join Date: Oct 2009
Posts: 4
Please help!!!

hello, I have an MV Agusta Brutale 750, 2005, the bike works well, but from 4 months I have ​​some problemes.everyting works perfectly and suddenly the on idle the engine stop inexplicably and then when I push the star button starts again. At high speed going well, everything is ok, just as idle it stops without manifest the same or at a certain temperature.

Who can help me with some advice.
schumi_fla13 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-02-2011, 10:17 AM
Senior Member
 
cooper3309's Avatar
 
Join Date: Sep 2007
Location: Huron South Dakota
Posts: 1,389
Well I'd like to be the first to welcome you to the forum.

As far as your little problem goes, the first thing I can think of is the idle.

Does it idle too low ? What is your idle set at ?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Take off your pants and jacket

01 750S W/1000R engine
01 Ducati 748 W/853 kit
03 Yamaha R1 (SOLD)
01 Kawasaki KX 125
88 Yamaha YSR 50
01 Yamaha R6
03 Suzuki DRZ pitbike
1982 Honda 110 atc
Yamaha PW50
1978 Honda 90 atc
2011 Yamaha Grizzly 700
2008 Yamaha Raptor 660
1975 Kawasaki G5 100
cooper3309 is offline  
post #3 of 11 (permalink) Old 04-02-2011, 05:34 PM
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,932
Hi ..welcome to the forum..My solution is get an F4 cuz one thing you won't be doing is leaving it idling...

; )

joe
gotojoe is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 04-02-2011, 08:03 PM
Established Member
 
flynbulldog's Avatar
 
Join Date: Aug 2009
Location: Colorado
Posts: 204
If you guys would read his post you will see that he has the problem at both idle and at high speed...

I would look at the usual problems for the 750... I think the fuseblock was one of the issues?

Some others on here would have a better idea.

Good luck
flynbulldog is offline  
post #5 of 11 (permalink) Old 04-03-2011, 12:21 AM
Senior Member
 
oldnfast's Avatar
 
Join Date: Apr 2010
Location: Londoner at large in Spain
Posts: 589
Hello and welcome.
I have just set the TPS on my f4 750 and it has improved the idle, the reliability and increased power below 4k.
This may be a good thing to check anyway. Good luck.

oldnfast(ish) Racing towards old age
oldnfast is offline  
post #6 of 11 (permalink) Old 04-03-2011, 04:34 AM
Senior Member
 
hebs's Avatar
 
Join Date: Jan 2006
Location: Snowy Mountains, NSW
Posts: 287
Quote:
Originally Posted by flynbulldog View Post
If you guys would read his post you will see that he has the problem at both idle and at high speed...

I would look at the usual problems for the 750... I think the fuseblock was one of the issues?

Some others on here would have a better idea.

Good luck
Where does he say problems at high speed? I read no problems at high speed just at idle.

I'd try set the idle higher but not sure how you do it.

Does my bum look fast on this?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hebs is offline  
post #7 of 11 (permalink) Old 04-03-2011, 04:45 AM
Senior Member
 
cooper3309's Avatar
 
Join Date: Sep 2007
Location: Huron South Dakota
Posts: 1,389
"At high speed going well," That's what I got out of his post. Maybe us guys should have read his post better.

I'm leaning toward the idle being too low, possibly a throttle position sensor being out of whack or maybe on the crazy chance it's developed a vacuum leak and won't idle. It could have a fouled plug or maybe it's just bad fuel

But I can assure you one thing..... I read the entire post and understand it's contents


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Take off your pants and jacket

01 750S W/1000R engine
01 Ducati 748 W/853 kit
03 Yamaha R1 (SOLD)
01 Kawasaki KX 125
88 Yamaha YSR 50
01 Yamaha R6
03 Suzuki DRZ pitbike
1982 Honda 110 atc
Yamaha PW50
1978 Honda 90 atc
2011 Yamaha Grizzly 700
2008 Yamaha Raptor 660
1975 Kawasaki G5 100
cooper3309 is offline  
post #8 of 11 (permalink) Old 04-03-2011, 11:11 AM Thread Starter
New Member
 
Join Date: Oct 2009
Posts: 4
Thank you for your interest, idling is set at 1200 rpm, I saw you talking about something vacuum, who can give me a plan with them, know exactly where to check.
The bike goes well at high speed.
schumi_fla13 is offline  
post #9 of 11 (permalink) Old 04-03-2011, 12:20 PM
Senior Member
 
cooper3309's Avatar
 
Join Date: Sep 2007
Location: Huron South Dakota
Posts: 1,389
Whens the last time the bike had a tune up ? Or fresh fuel ?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Take off your pants and jacket

01 750S W/1000R engine
01 Ducati 748 W/853 kit
03 Yamaha R1 (SOLD)
01 Kawasaki KX 125
88 Yamaha YSR 50
01 Yamaha R6
03 Suzuki DRZ pitbike
1982 Honda 110 atc
Yamaha PW50
1978 Honda 90 atc
2011 Yamaha Grizzly 700
2008 Yamaha Raptor 660
1975 Kawasaki G5 100
cooper3309 is offline  
post #10 of 11 (permalink) Old 04-03-2011, 01:29 PM
Established Member
 
flynbulldog's Avatar
 
Join Date: Aug 2009
Location: Colorado
Posts: 204
Read again:

Quote:
Originally Posted by schumi_fla13 View Post
. At high speed going well, everything is ok, just as idle it stops without manifest the same or at a certain temperature.

Who can help me with some advice.
I don't understand the sentence structure of foreign languages well but that to me looks like he's saying the same thing happens at high speed as at idle

But since he now say's this:
Quote:
The bike goes well at high speed.
I suppose I'm wrong - please carry on...

Last edited by flynbulldog; 04-03-2011 at 01:34 PM.
flynbulldog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome