1090 rev counter - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-31-2010, 01:32 PM Thread Starter
Established Member
 
steve1968's Avatar
 
Join Date: Jul 2007
Posts: 229
1090 rev counter

anyone else notice theirs sometimes settles at 0k or 3k when at tick over ?????????
steve1968 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-01-2010, 12:30 AM
New Member
 
Join Date: Apr 2010
Posts: 18
Quote:
Originally Posted by steve1968 View Post
anyone else notice theirs sometimes settles at 0k or 3k when at tick over ?????????
Morning Steve

Mine's different.............OK appears/disappears in about 5-secs after start up (when bike has completed systems running checks) then settles on 2K.

Sennetti
Sennetti is offline  
post #3 of 7 (permalink) Old 06-07-2010, 07:21 PM
New Member
 
Diamond Dave's Avatar
 
Join Date: Jul 2009
Posts: 10
Yeah, mine does the same. its fine for first 15 minutes or so but then it progressively shows more revs up to 2,000 more. the engine is at correct revs but the tach shows way more. i took back to pro italia and they noted the problem but have not returned any of my inquiries of fixing the problem. the only real drawback is that i cant redline the engine because it shows 2,000 more than actual so it cuts off that much short. i am a little bummed that pro italia has pretty much blown off my problem but i'm really not all that surprised to tell you the truth.
Diamond Dave is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-08-2010, 08:37 PM
Senior Member
 
jeffk's Avatar
 
Join Date: May 2010
Location: Long Valley, NJ
Posts: 324
no problems here

------------------------------
The journey is the reward
Brutale 1090, Tiger 1050, Bonneville SE


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jeffk is offline  
post #5 of 7 (permalink) Old 05-08-2011, 10:46 AM
Senior Member
 
billywhizzz's Avatar
 
Join Date: Dec 2010
Location: Barnsley, UK
Posts: 405
Mine has done this a few times, turn it off and on and it's ok, strange fault..

K1300R
Diavel
Pushbike
billywhizzz is offline  
post #6 of 7 (permalink) Old 05-09-2011, 10:38 AM
New Member
 
Join Date: Mar 2011
Location: Barnsley UK
Posts: 10
My 990 also manages to occasionally tick over at 0 rpm, and then is always about 1k to low. Ignition off / On cures it. I've also seen a Triumph Street Triple do exactly the same.
Vealie is offline  
post #7 of 7 (permalink) Old 05-09-2011, 12:36 PM Thread Starter
Established Member
 
steve1968's Avatar
 
Join Date: Jul 2007
Posts: 229
Since starting this thread mine has actually never done it again .
steve1968 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome