2015 1090RR main and dip headlight out - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-19-2019, 03:41 PM Thread Starter
Senior Member
 
bogie's Avatar
 
Join Date: Jul 2015
Location: Notts, UK
Posts: 516
New Site Garage
2015 1090RR main and dip headlight out

I have a really strange issue. I noticed at the weekend my headlight was out, not just main or dip bulbs, but both.

So far I have fit new bulbs, put in all new fuses, tried swapping relays around from known working relays and still no main or dip beam is working.

All other lights are working normally.

Checked the plugs behind headlight unit, all appears fine, albeit I have not tested them electrically, no signs of loose wires etc.

What else could it be? what is common to both main and dip beam that could affect both?

cheers
bogie
_________________
2015 Brutale 1090RR
bogie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-19-2019, 05:32 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,441
Send a message via Skype™ to esq'z me
Starter button turns headlight off when starter is operated ?? I've seen this on some Japanese bikes, where the starter normally closed headlight power circuit fails. Starter contacts still OK....but no headlight.

I don't know if this is the case with the later MVs, but it is a thing to check.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #3 of 3 (permalink) Old 08-20-2019, 01:37 PM Thread Starter
Senior Member
 
bogie's Avatar
 
Join Date: Jul 2015
Location: Notts, UK
Posts: 516
New Site Garage
thanks. got it working. really strange. I switched the high low beam on/off a few times and the same with the kill switch. Disconnect battery and reconnect. Started bike and both lights sprung into life.

cheers
bogie
_________________
2015 Brutale 1090RR
bogie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome