Shift problem. - MVAgusta.net
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 08-27-2018, 08:30 PM Thread Starter
New Member
 
msmith33's Avatar
 
Join Date: Nov 2017
Location: hermitage pa
Posts: 38
Shift problem.

2008 910s with little over 2000 miles on it. Been riding little more as time (and work) permits and I've noticed a problem that's not always there. When I shift from 2nd to 3rd..just sometimes mind you it won't go into 3rd...once in a while 4th also.. usually when on the throttle hard I'll pull up on the shift lever and release the clutch and it's still in 2nd...it's a real eye opener for sure when your expecting to be in third and it's not..the lever just seems to be stuck..ive read some similar problems here just not sure what to check now. Any ideas would be greatly appreciated!!
msmith33 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 08-27-2018, 09:51 PM
Senior Member
 
MV Arthur's Avatar
 
Join Date: Jan 2013
Location: Midtown Manhattan, NY, USA
Posts: 2,402
Clutch bleed, different oil, aftermarket clutch slave cylinder off the top of my head. Id start with those. Lots of threads on this. Good luck.

2009 F4 RR 1078 312
2005 F4 Tamboweenie
2005 F4 1000S
1999 Aprilia RS50
1996 Ducati 916
1959 MV Agusta TREL 125 Centomila

PAST - 2013 F4RR, 2008 F4 312R, 2005 F4 1000S, 1999 F4 750 S
MV Arthur is offline  
post #3 of 21 (permalink) Old 08-28-2018, 05:40 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,959
Send a message via Skype™ to esq'z me
Stock shift lever? Not a common concern for the 2008 Brutale. Make sure the clutch is all good as Art suggested, but you should be able to shift without using the clutch if you use correct technique.
Aftermarket foot pegs with shift linkage could have shifter binding.... If stock shifter, check for contact with the frame plate maybe?

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 08-28-2018, 05:49 AM Thread Starter
New Member
 
msmith33's Avatar
 
Join Date: Nov 2017
Location: hermitage pa
Posts: 38
Yes all is stock..I don't feel it's a bleed issue though..other wise it would do it all the time..if it was a car I'd almost say it was a blocking ring problem (just to compare) I have to let off the throttle to be able to shift it...it happens with or without the clutch..just wasn't sure if others had this issue with the 910..
msmith33 is offline  
post #5 of 21 (permalink) Old 08-28-2018, 05:55 AM Thread Starter
New Member
 
msmith33's Avatar
 
Join Date: Nov 2017
Location: hermitage pa
Posts: 38
Oh and I've tried short shifting it and it still did it..but like I've said it's not all the time..I might ride all day and it happens 2 times..
msmith33 is offline  
post #6 of 21 (permalink) Old 08-28-2018, 06:03 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,959
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by msmith33 View Post
I have to let off the throttle to be able to shift it...it happens with or without the clutch..just wasn't sure if others had this issue with the 910..
You have to let off the throttle to shift any time you shift....unless you have a quick-shifter installed (which cuts power for you). Are you saying this only happens when you are shifting while holding steady throttle?

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
post #7 of 21 (permalink) Old 08-28-2018, 06:13 AM Thread Starter
New Member
 
msmith33's Avatar
 
Join Date: Nov 2017
Location: hermitage pa
Posts: 38
I can be hard on the gas..let off a bit to complete the shift and pull up on the shifter and it actually feels like it won't budge..if I let off and retry it or puul it hard it clunks into gear unwillingly..I had a Ducati 750 ss before this bike I did track days with..so shifting at speed I'm familiar with clutch or no clutch...it just plain won't budge.
msmith33 is offline  
post #8 of 21 (permalink) Old 08-28-2018, 06:18 AM Thread Starter
New Member
 
msmith33's Avatar
 
Join Date: Nov 2017
Location: hermitage pa
Posts: 38
I thought at first it was me and how I shifted but when it happened just around town at slower speeds then I knew something was up.. could still be me I guess lol
msmith33 is offline  
post #9 of 21 (permalink) Old 08-28-2018, 08:35 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
As others have said...bleed the daylights out of your clutch.
Now, have you changed footwear?
Another thing that happens on ocassion is that the return spring breaks. Yours could be broken in a way that it doesn’t always return correctly making the next shift problematic.

But, first bleed that clutch slave!

What was done to/with the bike immediately prior to the problem occurring?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #10 of 21 (permalink) Old 08-28-2018, 09:04 AM Thread Starter
New Member
 
msmith33's Avatar
 
Join Date: Nov 2017
Location: hermitage pa
Posts: 38
Nothing was done to it prior..I bought the bike used..not sure if previous owner had similar problem or not I'm going to contact him to just ask though..I found a similar thread from someone with a 920 with the exact same problem but it was an older post and there was no resolution posted. In the meantime I'm having one of my friends ride it to see if it's me or the bike lol..the 920 thread stated it more plainly by saying it feels exactly like your try to find 7th gear...just not happening.
msmith33 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome