High beam issue -- 910 - MVAgusta.net
 1Likes
  • 2 Post By NM-1
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-07-2017, 04:04 PM Thread Starter
Established Member
 
NM-1's Avatar
 
Join Date: Sep 2017
Location: Albuquerque, NM
Posts: 86
High beam issue -- 910

So I installed a new headlight on my 08 910 having dropped my old one (yay) and I can't get the high beam to work. The new headlight is the "newer style" and came with a wire harness adapter to fit into the headlight and the OEM loom. Everything else works fine, including low beam and LED daytime running light.

I checked the fuse (replaced nonetheless) and the bulb (replaced as well), and even switched the wires on the bulb thinking they were installed incorrectly at the factory.. All I can think of is the wire is crossed on the loom adapter? Anyone else run into this replacing a headlight with a newer one?
NM-1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-07-2017, 05:21 PM Thread Starter
Established Member
 
NM-1's Avatar
 
Join Date: Sep 2017
Location: Albuquerque, NM
Posts: 86
Thanks to the ohm gauge I found the issue- bad connection at harness.
esq'z me and esq'z me like this.
NM-1 is offline  
post #3 of 4 (permalink) Old 11-08-2017, 04:30 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Nice work!

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 11-08-2017, 06:25 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,935
Send a message via Skype™ to esq'z me
It's always something simple....just finding that simple thing is not always so simple.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome