Brutale 04 Electrical Problem - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-03-2008, 07:19 AM Thread Starter
New Member
 
Join Date: Nov 2008
Posts: 5
Brutale 04 Electrical Problem

Has any one experienced this problem , engine revs to 4000 rpm in neutral headlight dims , ride the bike to 4000 rpm engine under load just cuts out , clutch in revs freely but lights go dim . I cannot get in contact with the MV MECHANIC in Singapore to come over with the diagnostic kit yet to Thailand , any one any ideas ?
SENNA is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-03-2008, 07:33 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,127
Send a message via Skype™ to esq'z me
Alternator output? Put a volt meter across the battery terminals and see what the charging system is doing....

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #3 of 3 (permalink) Old 12-03-2008, 12:45 PM
 
Join Date: Jun 2008
Posts: 801
Or fuel starvation ?
MORT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome