Vibration Noise at 6500 RPM - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 10-05-2008, 05:14 PM Thread Starter
Established Member
 
Join Date: Jun 2008
Location: McDonough, GA
Posts: 134
Send a message via AIM to drewkbell Send a message via Yahoo to drewkbell
Vibration Noise at 6500 RPM

I have a vibration noise at around 6500 and to 7000 RPM that, for the life of me, I cannot resolve. The bike is not vibrating itself, it just sounds like a piece of plastic or something non-engine vibrating. I believe it is coming from somewhere around my knees at the gas tank. I can't figure out anything that could be vibrating.

I didn't know if someone else has had the same problem. I'll probably just put it up on the stand and see if I can find it that way as soon as I resolve the CDI/Fuse Box issue.

Any suggestions? ATD replaced a bushing that didn't help.

- thanks
drewkbell is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 10-05-2008, 05:54 PM
Senior Member
 
fazer6's Avatar
 
Join Date: Mar 2006
Location: Tempe, AZ, USA
Posts: 8,920
Most likely the air intake covers--they come loose very easily and rub on the frame. Just lift the tank slightly and tighten the 3 bolts on each side.
fazer6 is offline  
post #3 of 18 (permalink) Old 10-05-2008, 07:54 PM Thread Starter
Established Member
 
Join Date: Jun 2008
Location: McDonough, GA
Posts: 134
Send a message via AIM to drewkbell Send a message via Yahoo to drewkbell
Thanks - I will give it a try. I've already got the tank off working on my power issue.
drewkbell is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 10-05-2008, 08:08 PM
CHB
Senior Member
 
CHB's Avatar
 
Join Date: Jan 2007
Location: USofA
Posts: 1,087
Also check speedo cover my bike when new buzzed and it happened to be the little allen bolts on my speedo cover.
CHB is offline  
post #5 of 18 (permalink) Old 10-05-2008, 08:35 PM Thread Starter
Established Member
 
Join Date: Jun 2008
Location: McDonough, GA
Posts: 134
Send a message via AIM to drewkbell Send a message via Yahoo to drewkbell
Quote:
Originally Posted by CHB View Post
Also check speedo cover my bike when new buzzed and it happened to be the little allen bolts on my speedo cover.

Excellent - will do.

Thanks guys!!!
drewkbell is offline  
post #6 of 18 (permalink) Old 10-07-2008, 10:45 PM
Senior Member
 
spidiracer's Avatar
 
Join Date: May 2008
Location: Ogden, Utah
Posts: 787
Hey I thought mine was the only bike that made some crazy buzzy sound I cant track down, lol. I will try those two things as well.
spidiracer is offline  
post #7 of 18 (permalink) Old 10-08-2008, 09:13 AM
Senior Member
 
dearpixel's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 922
mirrors maybe.
dearpixel is offline  
post #8 of 18 (permalink) Old 10-08-2008, 12:44 PM
Senior Member
 
agusta 17's Avatar
 
Join Date: Aug 2007
Location: Kingman, AZ
Posts: 876
My latest theory is the side covers below the tank. They slide forward at the front and push in at the back. Perhaps something to islolate the side cover from the mounting point at the front. I have had to tighten all the aforementioned items as well as the lock for passenger seat. Each time the noise is less but still there. I suspect it will not turn out to be an exterior mounted item but rather something under the tank or seat. Ignition switch, airbox, battery box, undertray?

Minor annoyance. This bike still thrills me like no other. In fact, I here her calling to me now.............

MV Ultra Take the ride!
agusta 17 is offline  
post #9 of 18 (permalink) Old 10-08-2008, 01:28 PM
Senior Member
 
hebs's Avatar
 
Join Date: Jan 2006
Location: Snowy Mountains, NSW
Posts: 286
Yeah mine does this too, quite annoying but i just rev it harder now. Obviously a common thing but hopefully just a slight irritation rather than a problem.

Does my bum look fast on this?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hebs is offline  
post #10 of 18 (permalink) Old 10-08-2008, 02:10 PM Thread Starter
Established Member
 
Join Date: Jun 2008
Location: McDonough, GA
Posts: 134
Send a message via AIM to drewkbell Send a message via Yahoo to drewkbell
Quote:
Originally Posted by hebs View Post
Yeah mine does this too, quite annoying but i just rev it harder now. Obviously a common thing but hopefully just a slight irritation rather than a problem.

Yeah - it is just an annoyance more than anything. All bikes have a little tick to them. The bike itself drives fine.
drewkbell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome