Pro Italia Experience - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-19-2006, 02:44 AM Thread Starter
Senior Member
 
giomanach's Avatar
 
Join Date: Feb 2006
Location: Atlanta, GA
Posts: 431
Pro Italia Experience

I posted this on the Brutale forum, but as some members seem to be coming over here exclusively I figured I'd post on both boards.
-------------------------------------------------------

Pro Italia finished my bike early but had no information about what was discovered while they were inside of her. I was (and am) a little peeved that they didn't keep records of the EGA or of the valve clearances, and said something about it to Pat (the acting manager?). I did specifically ask to know those things, but there was nothing noted on the repair order. Obviously, Pat can't do anything about it, but I figure if no one mentions it there's no chance anything will change. I still may speak with John (the Service Manager) when he gets back into town.

However, I also have something good to say to John. When I dropped the bike off I hadn't noticed that it was running particularly poor. The engine's always sounded a little rough, but it's been race bike rough and not something that seemed like a problem. I _have_ been having the stalling issue when coming down to an idle, but no other obvious issues.

The only thing noted on the repair order is that they replaced a spark plug (to the tune of $15). I'm not sure what else was adjusted that might have made such a difference but it's like I'm riding a new bike. From the moment I hit the starter I knew something was changed. For one, the rough engine sound is gone. Flutter now sounds the way she should--like a small Ferarri. The idle is so rock solid at 1250 it almost sounds fake. The surprises continued as I pulled away from the shop.

First of all, the clutch actuation is much smoother. Apparently, the bike REALLY needed an oil change. Then, as I cruised toward the freeway, the engine kept singing in notes I have never heard, begging to be (literally) throttled. She got her chance as I hit the freeway on-ramp. I think I may have dislocated a shoulder as I reached toward 110 in a distance matched only by R1s and their ilk. I had NO IDEA this bike could do anything like it, and seemingly without complaint.

I don't know exactly what happened to her while she was at PI, and I'm still a little irked by that, but whatever it was has left me with a much better machine than I rode in. I was so happy with the result I turned around to go back and tell Pat that while I might be quick to complain when something's wrong, I also like to be quick to compliment when things are right...and things are very right.

I've been comparing the Brutale 910 to the Z1000. I will no longer be making that comparison.
giomanach is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-19-2006, 04:43 AM
Senior Member
 
Aussie MV's Avatar
 
Join Date: May 2006
Location: Brisbane QLD & PNG
Posts: 512
Quote:
Originally Posted by giomanach
I posted this on the Brutale forum, but as some members seem to be coming over here exclusively I figured I'd post on both boards.
-------------------------------------------------------

Pro Italia finished my bike early but had no information about what was discovered while they were inside of her. I was (and am) a little peeved that they didn't keep records of the EGA or of the valve clearances, and said something about it to Pat (the acting manager?). I did specifically ask to know those things, but there was nothing noted on the repair order. Obviously, Pat can't do anything about it, but I figure if no one mentions it there's no chance anything will change. I still may speak with John (the Service Manager) when he gets back into town.

However, I also have something good to say to John. When I dropped the bike off I hadn't noticed that it was running particularly poor. The engine's always sounded a little rough, but it's been race bike rough and not something that seemed like a problem. I _have_ been having the stalling issue when coming down to an idle, but no other obvious issues.

The only thing noted on the repair order is that they replaced a spark plug (to the tune of $15). I'm not sure what else was adjusted that might have made such a difference but it's like I'm riding a new bike. From the moment I hit the starter I knew something was changed. For one, the rough engine sound is gone. Flutter now sounds the way she should--like a small Ferarri. The idle is so rock solid at 1250 it almost sounds fake. The surprises continued as I pulled away from the shop.

First of all, the clutch actuation is much smoother. Apparently, the bike REALLY needed an oil change. Then, as I cruised toward the freeway, the engine kept singing in notes I have never heard, begging to be (literally) throttled. She got her chance as I hit the freeway on-ramp. I think I may have dislocated a shoulder as I reached toward 110 in a distance matched only by R1s and their ilk. I had NO IDEA this bike could do anything like it, and seemingly without complaint.

I don't know exactly what happened to her while she was at PI, and I'm still a little irked by that, but whatever it was has left me with a much better machine than I rode in. I was so happy with the result I turned around to go back and tell Pat that while I might be quick to complain when something's wrong, I also like to be quick to compliment when things are right...and things are very right.

I've been comparing the Brutale 910 to the Z1000. I will no longer be making that comparison.
Good stuff, hey can you give me the link for the other Brutale forum please.
Aussie MV is offline  
post #3 of 4 (permalink) Old 06-19-2006, 04:51 AM
Senior Member
 
Join Date: Nov 2005
Location: South Australia
Posts: 2,839
Good to see that they got the bike running right...that is their job afterall... I'd be sure to let the powers that be know that you are very dissapointed that such a simple request that was important to you was not fulfilled.
Rockethouse is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-19-2006, 09:12 AM
Senior Member
 
Vlad Drac's Avatar
 
Join Date: Sep 2005
Location: S.A.
Posts: 571
Vlad Drac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome