Stalling - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-05-2006, 05:52 PM Thread Starter
New Member
 
Join Date: Nov 2005
Posts: 39
Stalling

Hi,

I have a 910 with 1,300 miles on it and the bike has been stalling lately. The first time it happened is when I pulled up to a light and shifted from first to neutral. The bike just cuts out. The second time, same thing. The third time is when I was coming around a sharp turn and shifted from 2 to 1 and it stalled. Anyone else experience this? I read a few other threads about stalling, but did see any resolution. I am thinking its the kickstand kill switch or maybe a clutch switch. Any advise would be greatly appreciated!!!!!

Rags
brutalrags is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-05-2006, 08:42 PM
Senior Member
 
oicdn's Avatar
 
Join Date: Mar 2006
Location: Florida
Posts: 2,291
Send a message via AIM to oicdn Send a message via Yahoo to oicdn
I read on an MV faq or somewhere, that the problem was remedied by new/different model spark plugs....I wish I knew/remember where I saw this....

Nate
Brutale S
Previously CLE #333 (hee hee, it rhymes!)
Buy some clothes:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by altoon
and the HUGE lower triple clamp. that thing is braced like king-kong at at a bondage party.
oicdn is offline  
post #3 of 4 (permalink) Old 06-05-2006, 08:53 PM Thread Starter
New Member
 
Join Date: Nov 2005
Posts: 39
Thanks! I did read that advise, but I am not sure if that will work for me. The engine will just immediatly cut out once I shift gears. My idle speed is fine, its just when I have the clutch in and I shift from 1 to neutral or cross neutral like 2 to 1.
brutalrags is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 11-27-2006, 03:18 PM
Senior Member
 
dumbcomputers's Avatar
 
Join Date: Sep 2006
Location: CA
Posts: 803
Quote:
Originally Posted by brutalrags
Hi,

I have a 910 with 1,300 miles on it and the bike has been stalling lately. The first time it happened is when I pulled up to a light and shifted from first to neutral. The bike just cuts out. The second time, same thing. The third time is when I was coming around a sharp turn and shifted from 2 to 1 and it stalled. Anyone else experience this? I read a few other threads about stalling, but did see any resolution. I am thinking its the kickstand kill switch or maybe a clutch switch. Any advise would be greatly appreciated!!!!!

Rags

Strangely, mine has started to do this at almost the exact same mileage!

Bike History:
'88 Ninja 250 > '92 GSXR-600 > '01 YZF-R1 > '06 Brutale + '07 Customized VTX-1300
dumbcomputers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome