High beam indicator - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-04-2007, 01:44 PM Thread Starter
New Member
 
Join Date: Apr 2006
Location: portland, oregon
Posts: 49
High beam indicator

I have a '06 910R. Whenever I really get on it the high beam indicator light flashes. I have not been able to determine if this is speed or rpm related. It is difficult to focus on the dash with rate of acceleration the brute has. Maybe it is a speed warning at 100 mph! Has anyone else experienced this or do I need a new ecu?

Thanks,
slo-zone
slo-zone is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-04-2007, 07:14 PM
Established Member
 
gio8856's Avatar
 
Join Date: Jul 2007
Location: Friendswood, TX
Posts: 137
It's also a warp indicator1
gio8856 is offline  
post #3 of 5 (permalink) Old 10-04-2007, 09:51 PM
Established Member
 
t1n0m3n's Avatar
 
Join Date: Nov 2006
Location: Oklahoma City, Oklahoma
Posts: 186
Send a message via Yahoo to t1n0m3n
I had the same issue. I found that my left index finger was unintentionally hitting the flasher... Only when I accelerated very hard.

2006 MV Agusta Brutale 910s Silver/Red, Emoto Hugger
2004 Aprilia Tuono - Black - Leo Vince Ti Slip On, Gabro Chip, Fully Derestricted, Cycle Cat clipons
t1n0m3n is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-04-2007, 10:03 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,120
Send a message via Skype™ to esq'z me
I think I experienced the same thing on my 910R, but I was so busy trying to keep alive while accelerating through mach 3 that I'm not sure it wasn't just an optical illusion caused by the bending of the time-space continuum.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #5 of 5 (permalink) Old 10-04-2007, 11:36 PM
Senior Member
 
G.Rand's Avatar
 
Join Date: Jul 2006
Location: Los Angeles, CA
Posts: 1,799
Q!

Quote:
Originally Posted by t1n0m3n
I had the same issue. I found that my left index finger was unintentionally hitting the flasher... Only when I accelerated very hard.
+1 !!!!

I had this issue on my Senna. For the past year I wasn't able to figure it out -- it made no mechanical sense at all.

Then I got my Brutale a week ago.... it does it, too! I then realized my finger was accidentally hitting the high beam flasher as I was hanging on for dear life. DOH!
G.Rand is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome