blue liquid? - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-14-2006, 09:51 PM Thread Starter
blue liquid?

When I arrived home just now after a 20 mile ride, I parked with the engine running to open the garage and a puddle of blue liquid was spilling out of a tube on the left side of the bike. I assume (and hope) this is the radiator fluid overflowing? The thing is, the engine wasn't hot, it was only 200 degrees. Any thoughts?
Triple Seven is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-14-2006, 10:06 PM
Senior Member
 
Join Date: Sep 2005
Posts: 398
Water Pump

Follow this link >Leaky Water Pump?

Sounds like a leaky water pump. I replied back before looking at what model year you have but If it is a newer model 2003 + MV still can't get this fixed? I mean come on already. Almost every F4S 750 has had this problem as well.

It is a pretty easy fix under warranty, but I have now had two MV's with this same exact problem
rramseyr is offline  
post #3 of 13 (permalink) Old 04-14-2006, 10:10 PM
Senior Member
 
kamranmarashi's Avatar
 
Join Date: Nov 2005
Location: Bellevue, WA
Posts: 878
Well, if Brutale is like an F4, it's most likely the coolant. It either had air in it, and must have basically coughed it out, or the coolant relay may have fowled up or got disconnected. The relay is on the right side under the tank.

Sometimes, even at dealerships, they find a little blue puddle under the bikes in the show rooms due to the air bubble issue...

....shay hullo to my lille friend
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kamranmarashi is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 04-16-2006, 12:30 AM
 
Join Date: Oct 2005
Posts: 798
Quote:
Originally Posted by Triple Seven
When I arrived home just now after a 20 mile ride, I parked with the engine running to open the garage and a puddle of blue liquid was spilling out of a tube on the left side of the bike. I assume (and hope) this is the radiator fluid overflowing? The thing is, the engine wasn't hot, it was only 200 degrees. Any thoughts?
Same thing happened to me last week. It only happened once and I figure I will mention it when I bring it in for its first service. Whatever leaked stained my driveway but I know it was coming from one of the overflow hoses.
anucci is offline  
post #5 of 13 (permalink) Old 04-16-2006, 12:40 AM
Senior Member
 
awiner's Avatar
 
Join Date: Oct 2005
Location: Southern California
Posts: 375
This is a known issue on the F4 so I assume the Brutale will be the same. You almost have to run your coolant level at the minimum mark or you will experience the "Boil Over" via the overflow tube as you explained.

Now if your water pump was leaking, you would not see the coolant coming from the tube, however, it would be coming from the circumference of the water pump itself.
awiner is offline  
post #6 of 13 (permalink) Old 04-16-2006, 04:18 AM
Talking

Could be Alvin's Blood!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Keep one wheel down!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If you can't fix it with a hammer you've got an electrical problem!


No MV's in the garage anymore
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
but I pop in here from time to time
. Come to think of it I don't have a garage since the old one burnt down!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
But.....a new one is currently rising from the ashes......watch this space!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
john is offline  
post #7 of 13 (permalink) Old 04-16-2006, 02:16 PM
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,857
Send a message via Yahoo to alvin
Quote:
Originally Posted by john
Could be Alvin's Blood!!
alvin is offline  
post #8 of 13 (permalink) Old 04-16-2006, 04:52 PM
Ambassador / 007

Waiting for new bike
 
pigiolino's Avatar
 
Join Date: Feb 2006
Location: Imola Bologna
Posts: 6,135
Send a message via Skype™ to pigiolino
Triple Seven,
blue liquid is no a problem:Some times wen i arrive at hom,with hot engine there is a blue liquid on my GLADIO's red tube (wen it is parking,some time also the day after).I went in MV CORSE last year for this problem,they told me is a normal think!Because air-filter is full.Now this year again blue liquid.....



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
pigiolino is offline  
post #9 of 13 (permalink) Old 04-16-2006, 04:56 PM
Ambassador / 007

Waiting for new bike
 
pigiolino's Avatar
 
Join Date: Feb 2006
Location: Imola Bologna
Posts: 6,135
Send a message via Skype™ to pigiolino
Put your hand down fuel recipients....in left...



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
pigiolino is offline  
post #10 of 13 (permalink) Old 05-27-2006, 10:33 AM
 
Join Date: Apr 2006
Posts: 144
I had this problem last night!!!! I was scared then I read this!!!
NOMOEVO is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome