What is this doing here? - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-31-2019, 12:33 PM Thread Starter
Established Member
 
Brutale800RR's Avatar
 
Join Date: May 2019
Location: Rutland UK
Posts: 77
New Site Garage
Question What is this doing here?

Underneath the left side (sitting on the bike) radiator side panel of my Brutale 800rr is this E-shock inertial measurement unit. Is this standard and always mounted here? Looks a bit aftermarket.


Also it is mounted upside down and at 90degrees to the direction of travel, which is surprising as this against the manufacturer's advice.


Any thoughts?
Attached Images
  
Brutale800RR is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-24-2019, 11:21 AM
New Member
 
Mjvduc's Avatar
 
Join Date: Apr 2019
Location: Malta + Bavaria
Posts: 40
New Site Garage
MV had or maybe even having issues with these sensors, mine died after 6 weeks and iAW my ex dealer its a known issue. He planned to ground my bike until a replacement sensor was available. I told him to get f. after 2 weeks as MV had a back log of several months. Long story short, some guys looked into after market sensors and some or one (me) removed that thing.....result, no TC etc...

to old to give a f*ck


RM 85 all stock (2004)
KMX 125 all stock (2003 now with Son 2)
750ss ie minor mods (2002 now with Son 1)
Husky 701 minor mods (2019)
B3 800rr headers and ECU (2016)
748r big bore, exhaust, headers, fairing, shocks, power commander, intake etc.. (2002)
Mjvduc is online now  
post #3 of 4 (permalink) Old 07-24-2019, 11:45 AM
Senior Member
 
cherche's Avatar
 
Join Date: Dec 2012
Location: Germany
Posts: 564
On my Euro 4 model it is mounted horizontally in front of the ECU on the air box

I motori sono come le donne, bisogna saperli toccare nelle parti piu' sensibili.......
__________________________________________________ ___________________
2018 Brutale 800RR
cherche is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-31-2019, 08:06 PM
New Member
 
Join Date: Jul 2013
Posts: 71
That is supposed to be there. The illogical mounting is correct. It is the tip over sensor. If mounted incorrectly will give an error on dash.
sleiper1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome