F3 800 starting issue - MVAgusta.net
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-08-2019, 05:40 PM Thread Starter
New Member
 
Leviswanger's Avatar
 
Join Date: Feb 2019
Location: Pennsylvania, USA
Posts: 43
New Site Garage
F3 800 starting issue

I have a 2017 F3 800. Bought it last year in September. Less than 1500 miles I had to replace the ECU. That was a few weeks ago. Now, I was riding for 2 hours and then I got gas and started up and then shut right down. Tried to start it again and when I turned the key, nothing happened. Now lights or anything. Got it home used the quick charge and it wouldn't charge. Hooked the leads up to the battery terminals and it says charging and than shorty after it said charged. Tried to turn it on again and nothing happened. Any suggestions?

Thanks, Levi
Leviswanger is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-08-2019, 08:16 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,921
Send a message via Skype™ to esq'z me
Your battery is dead. Is it the original??? Get a Yuasa YTZ10

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is online now  
post #3 of 16 (permalink) Old 05-09-2019, 08:25 AM Thread Starter
New Member
 
Leviswanger's Avatar
 
Join Date: Feb 2019
Location: Pennsylvania, USA
Posts: 43
New Site Garage
I have the YTZ10. The battery tender says it's charged
Leviswanger is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 05-09-2019, 09:17 AM
Senior Member
 
Join Date: Jan 2015
Location: Texas
Posts: 291
New Site Garage
I don't know if this is still recommended here, but I replaced my battery/ignition cables immediately after I brought mine home. Motolectric is who i went with. Of course you might already be experiencing the dreaded sprag failure.

2015 F3 800
Spark is offline  
post #5 of 16 (permalink) Old 05-09-2019, 09:46 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,921
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by Leviswanger View Post
I have the YTZ10. The battery tender says it's charged
The battery tender may say it is charged (resting voltage has reached correct point) but that doesn't mean the battery is any good. Load test required.

Place a voltmeter across your battery terminals (or the charger connector, same thing).

Key off should be 13+ volts if just charged. 12.8 or better at least if it has been off charger for several hours.

press starter button and observe voltage. Must stay above 9 volts. Should stay above 10 volts. Anything less and the battery is done, bike won't start.

If the bike starts, voltage should go to 14.5 + once running.
Fastspy likes this.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is online now  
post #6 of 16 (permalink) Old 05-09-2019, 11:16 AM Thread Starter
New Member
 
Leviswanger's Avatar
 
Join Date: Feb 2019
Location: Pennsylvania, USA
Posts: 43
New Site Garage
Even if I bought and installed the battery in February/March?
Leviswanger is offline  
post #7 of 16 (permalink) Old 05-09-2019, 11:34 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,921
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by Leviswanger View Post
Even if I bought and installed the battery in February/March?
Yep.... if the seller had it sitting on their shelf for a long time with no maintenance charge it could have sulfated and become damaged.

I have seen countless brand new bikes come back to dealers with dead batteries within a few weeks of sale because the dealer never maintained the battery while the bike sat on the showroom floor.

Do the load test to confirm battery before you go chasing ghosts. Simple, quick and will eliminate that possibility.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is online now  
post #8 of 16 (permalink) Old 05-09-2019, 01:03 PM Thread Starter
New Member
 
Leviswanger's Avatar
 
Join Date: Feb 2019
Location: Pennsylvania, USA
Posts: 43
New Site Garage
Awesome, thanks!
Leviswanger is offline  
post #9 of 16 (permalink) Old 05-09-2019, 04:54 PM Thread Starter
New Member
 
Leviswanger's Avatar
 
Join Date: Feb 2019
Location: Pennsylvania, USA
Posts: 43
New Site Garage
When I put the meter on it said 13.12. Then when I pressed the starter, there was no change. Even when I turn the key, there is no instrument screen that lights up.
Leviswanger is offline  
post #10 of 16 (permalink) Old 05-09-2019, 05:24 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,921
Send a message via Skype™ to esq'z me
Then you have an open circuit.... Blown main fuse?

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome