Mv Agusta Dragster rr starting woes - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-08-2019, 01:02 PM Thread Starter
Mv Agusta Dragster rr starting woes

Hi all, recently i have once again bumped into the same problem. My 2016 dragster rr starts fine but shuts off itself after few seconds. But when the rear speed sensor/abs jack is disconnected the bike starts and runs fine. If i connect the rear speed sensor/abs jack the same problem persists. I changed the rear speed/abs sensor with a new one but the same thing happened.
So the only solution for me right now is to disconnect the rear speed/abs sensor and ride the bike. Please guys if anyone of you can help me out it will be of great help. Thanks
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-08-2019, 03:02 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,935
Send a message via Skype™ to esq'z me
Where in the world are you ??? Not in your profile.....

This sounds like that sensor is causing noise on the CAN-BUS circuit. You can test the sensor. Have you called your dealer about it yet?

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
post #3 of 6 (permalink) Old 05-09-2019, 12:27 AM Thread Starter
Dealer already checked the bike but they have no idea regarding the problem
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-09-2019, 12:28 AM Thread Starter
What is the can bus circuit? I am not familiar with that
post #5 of 6 (permalink) Old 05-09-2019, 05:38 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
The CANBUS is what distributes electricity to all of the components of the bike and all of the communications to/from the ECU.

Give GOOGLE a shot...it will help.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #6 of 6 (permalink) Old 05-09-2019, 12:21 PM Thread Starter
Thanks for the heads up will definitely check
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome