Phase Sensor error (new starter gear required,cost?) - MVAgusta.net
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 10-23-2018, 01:25 AM Thread Starter
New Member
 
Join Date: Sep 2015
Location: Aussie, Living in Singapore
Posts: 38
Phase Sensor error (new starter gear required,cost?)

Guys

sitting at lights, bike stalled itself.

wouldnt restart. It wouldtry but just not turn over. I knew battery was charged and the battery less than 6 months old.I got no errors on dash.

Got the bike home and plugged her into charger to be safe, turned her on and i got the Phase Sensor Error.

Sprag clutch already been replaced so anyway tow to workshop, they say new starter gear required.

Sounds right? MY15 with almost20,000kms?

My next questions anyone know what new starter gear is worth? i live in a country where only one exclusive dealer so no way to compare quotes

Appreciate the input

Previous Rides:
Honda CBR250RR 88' / Yamaha YZF R6 03' / Yamaha YZF R1 04' / Yamaha YZF R1 05' / Yamaha YZF R6 05' (track beast) / Kawasaki Ninja 250R 09' (track beast)/ MV Brutale Dragster RR 15


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
livingthedream is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 10-23-2018, 02:02 AM
Senior Member
 
PTsalas's Avatar
 
Join Date: Apr 2012
Posts: 1,372
Quote:
Originally Posted by livingthedream View Post
Guys

sitting at lights, bike stalled itself.

wouldnt restart. It wouldtry but just not turn over. I knew battery was charged and the battery less than 6 months old.I got no errors on dash.

Got the bike home and plugged her into charger to be safe, turned her on and i got the Phase Sensor Error.

Sprag clutch already been replaced so anyway tow to workshop, they say new starter gear required.

Sounds right? MY15 with almost20,000kms?

My next questions anyone know what new starter gear is worth? i live in a country where only one exclusive dealer so no way to compare quotes

Appreciate the input
Starter gear or sprag clutch?

Do they not extend the warranty on the prior replaced parts since you mentioned that they replaced the starter clutch prior. If they replaced it prior and it failed thereafter (within a certain period), they should be liable to replace it again at their cost. Im not too sure on your laws, but that is my understanding.
PTsalas is offline  
post #3 of 17 (permalink) Old 10-23-2018, 02:53 AM Thread Starter
New Member
 
Join Date: Sep 2015
Location: Aussie, Living in Singapore
Posts: 38
Quote:
Originally Posted by PTsalas View Post
Starter gear or sprag clutch?

Do they not extend the warranty on the prior replaced parts since you mentioned that they replaced the starter clutch prior. If they replaced it prior and it failed thereafter (within a certain period), they should be liable to replace it again at their cost. Im not too sure on your laws, but that is my understanding.
Definitively said starter gear and that it wasn't the sprag clutch.

Previous Rides:
Honda CBR250RR 88' / Yamaha YZF R6 03' / Yamaha YZF R1 04' / Yamaha YZF R1 05' / Yamaha YZF R6 05' (track beast) / Kawasaki Ninja 250R 09' (track beast)/ MV Brutale Dragster RR 15


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
livingthedream is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 10-23-2018, 07:02 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,822
Send a message via Skype™ to silentservice703
The starter gear engages to the sprag clutch. It is possible that the failed sprag situation caused damage to the starter gear.

Ask the dealer which part, in the attached diagram. he is replacing. If it is the Freewheel Gear, it should have been part of the Sprag replacement.

It would be very unusual to damage a Starter Pinion Gear.

Name:  1.JPG
Views: 389
Size:  204.5 KB

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #5 of 17 (permalink) Old 10-25-2018, 10:47 PM
New Member
 
Join Date: Apr 2016
Location: Arrowtown, New Zealand
Posts: 18
New Site Garage
What has this to do with Phase sensor? Sounds more like the crank position sensor on the left end of the intermediate shaft, easy fix
rodprice is offline  
post #6 of 17 (permalink) Old 10-26-2018, 07:04 AM
Senior Member
 
Angelo-MV's Avatar
 
Join Date: Sep 2016
Posts: 372
New Site Garage
Quote:
Originally Posted by rodprice View Post
What has this to do with Phase sensor? Sounds more like the crank position sensor on the left end of the intermediate shaft, easy fix
Phase Sensor error happens frequently when the sprag slips and fails.
@PTsalas they usually do cover the sprag when out of warranty. They do not extend warranty on replacement part.
That's what I was told when I got my replacement engine. I thought it would be covered for additional 2 more years but MV told me it's just what warranty is left on bike.
Angelo-MV is offline  
post #7 of 17 (permalink) Old 11-01-2018, 11:34 AM
Senior Member
 
Join Date: May 2014
Location: Pennsylvania
Posts: 452
I've been getting the phase sensor error more and more often lately. Mainly when it's cold. I let it sit for a little bit or plug it in to charge for a bit and it eventually clears up and starts. My battery is lithium so cold doesn't help for sure. I'll have go look into the starter gear as my sprag was replaced a few years ago under warranty.

Does anyone know if upgrading the generator would help with starting issues? I was looking at this race one and wondering..


http://bdkraceeng.co.uk/tc/products.php?360&cPath=40

Sent from my Nexus 6P using Tapatalk

Last edited by JerryJoose; 11-01-2018 at 11:57 AM.
JerryJoose is offline  
post #8 of 17 (permalink) Old 11-01-2018, 12:10 PM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,944
Send a message via Skype™ to esq'z me
The generator portion (the stator coils of the alternator) won't do a thing for starting.
Don't replace it if it ain't broke (and you aren't running heated gear and big lights etc that draw a lot of current while you're riding).

If your battery is in good condition the increased charge rate won't help. Suggest you upgrade your battery cables to a heavier gauge wire. That could make a big difference.

I would be surprised if the starter gear is worn/damaged.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is online now  
post #9 of 17 (permalink) Old 11-01-2018, 02:44 PM
Senior Member
 
GeorgeO's Avatar
 
Join Date: May 2015
Location: Sydney
Posts: 331
Quote:
Originally Posted by JerryJoose View Post
I've been getting the phase sensor error more and more often lately. Mainly when it's cold. I let it sit for a little bit or plug it in to charge for a bit and it eventually clears up and starts. My battery is lithium so cold doesn't help for sure. I'll have go look into the starter gear as my sprag was replaced a few years ago under warranty.

Does anyone know if upgrading the generator would help with starting issues? I was looking at this race one and wondering..


MV Augusta 675 800 Race Alternator MVRG675F3 - BDK

Sent from my Nexus 6P using Tapatalk
Just make sure to properly 'warm up' your lithium battery before doing your starting routine.

On cold mornings i put my Oxford heated grips on on full for 5 minutes or longer. Then there is enough cranking amps to turn her over sufficiently fast.

If i don't wait long enough and she turns over a bit slower, then i sometimes get the phase sensor error (I suspect it draws that much current that there is not enough to properly sense the crankshaft position via the sensor - giving the error)

Faster and Faster untill the fear of death subsides.....
GeorgeO is offline  
post #10 of 17 (permalink) Old 11-06-2018, 09:49 PM Thread Starter
New Member
 
Join Date: Sep 2015
Location: Aussie, Living in Singapore
Posts: 38
Well the plot thickens.

So after 10 days i ring the shop and they say still waiting on the parts should be ready within the week. Get a call that bike is ready and they replaced tensioner and washer + timing chain.

IM like WTF, not what you said the problem was originally

Then said starter gear was ok but open cam header and timing all out of alignment so replaced chain and tensioner.

Grand total of SGD620 (= usd450.00)

I have no way of knowing if price is correct or if they have even carried out the right repair... exclusive dealer in the country so im totally blind
livingthedream is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome