Loss of power/throttle lag?? - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-22-2018, 07:57 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
Loss of power/throttle lag??

Brutale Dragster 800 RR MY15

Curious to know whether others have experienced the same or similar?

Couple of situations, both quite different, where there seems to be a lag when opening the throttle to power being delivered.

Situation one: when going over a small bump or similar in the road, the power drops off and then is re-engaged. The whole process is very quick which possibly leads me to being a TC thing.

However, situation two: When going from a standing start and not aggressively riding. i.e. say down a 90 deg left turn (UK roads) the power is delivered, but not for the amount of throttle that being used.
It then comes up to the correct acceleration for throttle application after a couple of seconds. It's almost as if a lean angle is involved in not allowing the power to delivered.
The speeds here for situation two are circa 10mph.

Anyone have experience of what this may be?
Digital is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-22-2018, 08:14 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
What is your Traction Control Setting?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #3 of 9 (permalink) Old 08-22-2018, 08:26 AM
Senior Member
 
Join Date: Dec 2014
Location: UK
Posts: 572
Quote:
Originally Posted by Digital View Post
Situation one: when going over a small bump or similar in the road, the power drops off and then is re-engaged. The whole process is very quick which possibly leads me to being a TC thing.
This happens to me on my Brutale Dragster 800 RR MY18...power only seems to re-engage when I let off the throttle then open it again.

My TC is set to 2.

I dont get the other issue. My map is set to Sport and TC2.

Hope this helps

Kag

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kageira is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 08-22-2018, 11:44 AM
Senior Member
 
lucydad's Avatar
 
Join Date: Jun 2014
Location: Sugar Land, Texas
Posts: 295
New Site Garage
MY 18 Dragster RR... TC set at 5, normal mode: no issues with throttle as you describe.

Never ride faster than your guardian angel can fly....
2018 MV Agusta 800 Brutale RR-- "Betttina" in Giallo-Nero
lucydad is offline  
post #5 of 9 (permalink) Old 08-23-2018, 07:06 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
It's on 8. But the second situation... Why would it happen when the bike is going so slowly? TC just shouldn't kick in at such a low speed.
Digital is offline  
post #6 of 9 (permalink) Old 08-23-2018, 07:08 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,823
Send a message via Skype™ to silentservice703
8 is very intrusive. If it senses any wheel slip at all it will intervene.

Why do you need the setting so intrusive?

I'd suggest 2.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #7 of 9 (permalink) Old 08-23-2018, 07:27 AM
Senior Member
 
lucydad's Avatar
 
Join Date: Jun 2014
Location: Sugar Land, Texas
Posts: 295
New Site Garage
I agree, perhaps try a lower TC setting? Maybe ask your dealer? Optimal TC and ABS settings on my new Dragster are a question for me. Time to start playing with them. I do note TC here, while riding through one of our occasional Texas Gulf Coast apocalyptic rain storms, did a nice job defeating wheel spin.

Never ride faster than your guardian angel can fly....
2018 MV Agusta 800 Brutale RR-- "Betttina" in Giallo-Nero
lucydad is offline  
post #8 of 9 (permalink) Old 08-23-2018, 08:17 AM
Senior Member
 
Wildfire's Avatar
 
Join Date: Mar 2014
Location: London, UK
Posts: 465
Your TC is set to maximum, that's what you're feeling, the bike is detecting rear wheel slip of some sort and it is cutting in. Try a lower setting.

Also if you are in "R" it is not race but Rain. Try N or S if you don't want to set up a custom setting.
Wildfire is offline  
post #9 of 9 (permalink) Old 08-23-2018, 10:13 AM Thread Starter
Established Member
 
Join Date: Nov 2017
Posts: 97
am always in sports mode to use the quickshifter.
Digital is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome