Exhaust Valve servo error fix - Page 2 - MVAgusta.net
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 23 (permalink) Old 04-01-2019, 02:40 PM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,019
Send a message via Skype™ to silentservice703
Help us help you...what year and model is your bike?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 04-04-2019, 01:49 AM
New Member
 
Blinxnot's Avatar
 
Join Date: Jun 2018
Location: Melbourne Australia
Posts: 52
New Site Garage
Thanks for this info. I had the exhaust valve servo error over past month. Used this technique and fixed my F3.
airjawed likes this.
Blinxnot is offline  
post #13 of 23 (permalink) Old 04-05-2019, 12:48 PM
Established Member
 
Bad Role Model's Avatar
 
Join Date: Feb 2017
Location: Lincoln, NE USA
Posts: 81
Quote:
Originally Posted by airjawed View Post
Is the side stand plug reconnected? The switch is part of the side stand and may be outside of the stops. A simple investigation should reveal the problem.
I never disconnected the connection. But after reading your suggestions I disconnected it, cleaned it and out a dab of electrical grease in and reconnected. I’m not sure what you mean by stops. I guess I should’ve taken pictures and posted to show what I did. For now I unscrewed the sensor from the side stand and took the sensor off. I then took off the side stand and cleaned everything. I put everything back together and the side stand works as before. I disconnected the sensor for now and after a few rides the exhaust valve malfunction came back. Very frustrating.

2013 MV Agusta F3 675 EAS
Bad Role Model is offline  
Sponsored Links
Advertisement
 
post #14 of 23 (permalink) Old 04-05-2019, 12:50 PM
Established Member
 
Bad Role Model's Avatar
 
Join Date: Feb 2017
Location: Lincoln, NE USA
Posts: 81
Quote:
Originally Posted by silentservice703 View Post
Help us help you...what year and model is your bike?
I’ve received this reply from you before. I am using my iPhone and went into settings. There is no options for what bike I have. I exited enhanced mobile view and then went to desk top version to find a bio section I filled out with my bike info. If that still is showing clearly my bike is a 2013 MV Agusta F3 675 EAS.

2013 MV Agusta F3 675 EAS
Bad Role Model is offline  
post #15 of 23 (permalink) Old 04-05-2019, 12:51 PM
Established Member
 
Bad Role Model's Avatar
 
Join Date: Feb 2017
Location: Lincoln, NE USA
Posts: 81
Quote:
Originally Posted by Blinxnot View Post
Thanks for this info. I had the exhaust valve servo error over past month. Used this technique and fixed my F3.
What do you mean by used this technique? As in you followed directions step by step? No other issues? Has it been running fine ever since?

2013 MV Agusta F3 675 EAS
Bad Role Model is offline  
post #16 of 23 (permalink) Old 04-05-2019, 02:34 PM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,019
Send a message via Skype™ to silentservice703
Quote:
Originally Posted by Bad Role Model View Post
Ive received this reply from you before. I am using my iPhone and went into settings. There is no options for what bike I have. I exited enhanced mobile view and then went to desk top version to find a bio section I filled out with my bike info. If that still is showing clearly my bike is a 2013 MV Agusta F3 675 EAS.
Now your bike shows clearly in the signature line...thanks.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #17 of 23 (permalink) Old 04-05-2019, 05:11 PM Thread Starter
Senior Member
 
airjawed's Avatar
 
Join Date: Apr 2017
Location: Memphis
Posts: 564
New Site Garage
Healtech sells an exhaust servo eliminator. Just remove the servo and mechanical cables. Plug in the exhaust servo eliminator.

Healtech part ESE-A01

2014 MV Agusta F3 800 ABS
airjawed is offline  
post #18 of 23 (permalink) Old 04-06-2019, 07:28 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,019
Send a message via Skype™ to silentservice703
Quote:
Originally Posted by airjawed View Post
Healtech sells an exhaust servo eliminator. Just remove the servo and mechanical cables. Plug in the exhaust servo eliminator.

Healtech part ESE-A01
Just a word of caution about this: The servo eliminator does not always work. Healtech is aware of this. It appears to be hit-or-miss and there are several threads about it.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #19 of 23 (permalink) Old 04-06-2019, 10:30 AM Thread Starter
Senior Member
 
airjawed's Avatar
 
Join Date: Apr 2017
Location: Memphis
Posts: 564
New Site Garage
True, from what I understand the newer MV's will not work with it. But, it does work for 2014 and presumably with a 2013.



Quote:
Originally Posted by silentservice703 View Post
Just a word of caution about this: The servo eliminator does not always work. Healtech is aware of this. It appears to be hit-or-miss and there are several threads about it.

2014 MV Agusta F3 800 ABS
airjawed is offline  
post #20 of 23 (permalink) Old 04-13-2019, 05:52 PM
New Member
 
Join Date: Nov 2017
Location: Libertyville, Illinois, USA
Posts: 55
Exhaust Valve servo error fix

Quote:
Originally Posted by airjawed View Post
True, from what I understand the newer MV's will not work with it. But, it does work for 2014 and presumably with a 2013.


Just installed the healtech emulator on my 2018 Dragster SC. Pulled the motor and wires. On way to mechanic had 3 errors thrown in 25 miles. On ride home, cel cleared, and bike ran like a champ. A little louder at the bottom, but who cares.
But, maybe Im just lucky.


Sent from my iPad using Tapatalk
Mschwechter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome