Brutale 800 Charging point - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-12-2018, 07:35 AM Thread Starter
New Member
 
Join Date: Jun 2017
Location: Derby , England
Posts: 12
Brutale 800 Charging point

Hi guys looking for some help I have a 14 plate Brutale 800 but I do not seem able to locate the supposed factory fit charger connection is there any chance someone can look at the pictures I am uploading to tell me if they recognise anything .
These are the only cables under my seat I can determine most are for the rear brake light indicators its the square one that I do not recognise.
Attached Images
  
Jont252 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-12-2018, 07:41 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
It's under there....

Name:  B3 Charging Connector.jpg
Views: 308
Size:  341.7 KB

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #3 of 6 (permalink) Old 01-12-2018, 08:05 AM Thread Starter
New Member
 
Join Date: Jun 2017
Location: Derby , England
Posts: 12
Is it possible for it to of been removed ? or is it part of a bigger loom I seriously can not see a plug like the one in the manual anywhere under the seat I have the tank off at the minute and the battery out so I don't think its hiding on me grrr bloody second hand bikes lol
Jont252 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-12-2018, 08:07 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
There would be no reason to remove it. It is part of the wrapped loom. Even if the OP had added an SAE connector, the original should still be there.

As I recall, it has a blue wire and a red wire. It may be tucked into the right side tail fairing.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #5 of 6 (permalink) Old 01-12-2018, 08:17 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,821
Send a message via Skype™ to silentservice703
Here is another image:

From the workshop manual:

Name:  B3 Charging Connector 2.jpg
Views: 282
Size:  165.5 KB



I also verified the wires colors to be RED and BLUE.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
post #6 of 6 (permalink) Old 01-12-2018, 08:43 AM Thread Starter
New Member
 
Join Date: Jun 2017
Location: Derby , England
Posts: 12
OK just checked all over the bike that plug does not exist on my machine for some reason WTF why would someone remove it !!
Jont252 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome