Brake or ignition failure - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-04-2016, 05:05 PM Thread Starter
New Member
 
Join Date: Sep 2016
Posts: 1
Question Brake or ignition failure

I dropped my Veloce on some gravel at 5 - 10 kph and broke off the front brake fluid reservoir. For a short term fix, I sealed the opening but still only had about 2/3 braking in the front. After about 900 km the bike suddenly refused to start - the ECU wouldn't open the injectors and the engine made an unusual sound. If it did start - a 1 in 5 chance - it seemed to run OK, just trouble starting. One mechanic told me that the starter bearing had failed so the ECU| wouldn't let it start, another that the ECU senses the poor brakes and prevents starting. Is either correct? I would think that it should start and then shut down when put into gear for either? Is the fall even related to the non start? (3000 km odometer).
jerdmann is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-05-2016, 01:18 AM
Established Member
 
r6ymy's Avatar
 
Join Date: Sep 2015
Location: Witney, Oxfordshire
Posts: 189
Hi, the bit about sensing the brakes sounds like nonsense. Your problem may or may not be related to your tumble, sounds like you need to visit an experienced MV technician.
I dropped my bike while almost stationary at a junction. The right hand side handguard was twisted up slightly and the indicator cracked. What wasn't obvious at the time was that the wires to the throttle twist grip had been pinched when the handguard hit the floor, and the throttle stopped working a few weeks later.
Maybe something similar happened to yours?
r6ymy is offline  
post #3 of 8 (permalink) Old 09-05-2016, 02:06 AM
Senior Member
 
PTsalas's Avatar
 
Join Date: Apr 2012
Posts: 1,405
Its probably the sprag clutch, not related to the fall.

The fact you continue to ride a bike with dodgy front brakes is sheer madness though.
PTsalas is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-05-2016, 02:30 AM
Senior Member
 
midget81's Avatar
 
Join Date: Feb 2012
Location: Sydney
Posts: 486
Short term fix for 900km with 2/3 brake function
I am seriously lost for words.......
Good luck brother, you'll need it.......

Cheers
Terry
2011 F4
midget81 is offline  
The Following User Says Thank You to midget81 For This Useful Post:
post #5 of 8 (permalink) Old 09-05-2016, 06:48 AM
Senior Member
 
squidger's Avatar
 
Join Date: Sep 2014
Location: Horley Surrey
Posts: 258
I'm with Midget81 on this. Good job it doesn't start it may just save your life. These bikes aren't slow. You need good brakes.
squidger is offline  
post #6 of 8 (permalink) Old 09-05-2016, 09:33 AM
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,932
Quote:
Originally Posted by squidger View Post
I'm with Midget81 on this. Good job it doesn't start it may just save your life. These bikes aren't slow. You need good brakes.


We need good brakes on a bicycle too !

Maybe there is a tilt sensor on your bike. have a read in the owners manual..

I'm assuming 900km is a typo ?

Joe

Last edited by gotojoe; 09-05-2016 at 12:15 PM.
gotojoe is offline  
post #7 of 8 (permalink) Old 09-05-2016, 10:55 AM
Senior Member
 
Join Date: Dec 2014
Posts: 1,188
What they said.

If the bike is ABS equipped might the ECU not figure out that something is up?
Jono is offline  
post #8 of 8 (permalink) Old 09-05-2016, 12:04 PM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,018
Send a message via Skype™ to silentservice703
No

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome