TV exhaust reinstall - should it be this hard? - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 07-21-2016, 08:40 AM Thread Starter
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,618
New Site Garage
TV exhaust reinstall - should it be this hard?

Changed tyres front and back on my Turismo Veloce yesterday. All went well especially using my new headstock stand, very pleased with that.

However, to remove the rear wheel the silencer needs to come off. This was a fairly simple process in theory, involving only three fixings.



The outer nuts (#8) that are rubber mounted (#12) into the frame are not accessible using a conventional ring spanner and being 18mm are something of an odd-ball size. The special Allen bolt that runs through them and locates in the bracket on the silencer box need to be loosened whilst holding this nut so a socket is no good unless you happen to have one with an outer hex. Finally managed to undo with a 19mm offset ring spanner, a bit of a bodge but where needs must...

Whilst the tyre fitter was doing his thing with my wheels I went and bought an appropriate 18mm ring spanner to make re-installation easier, or so I thought...

The tyre fitter, despite me pointing it out and having added numerous chalk arrows to the tyre and wheel fitted the tyre thinking that the torque arrow on the rim was the direction of travel I obviously checked this when collecting. He had to then remount the tyre the correct way and balance again.

Got home and put the front back in, no issues. Then the rear. refitting the exhaust took a lot of force to get the holes in the brackets anywhere near lined up so that I could pass the special Allen bolts (#7) through the rubber mounted nuts. The joint between header and silencer box seemed to not be deep enough despite engaging correctly. Plenty of Coppaslip and wriggling and it still wouldn't push in far enough. Tried for about an hour with lots of swearing... finally loosened the right footrest hanger and titled it back to meet the rear bracket, loosely tightened that fastener (#15) and then pushed the footrest hanger back into place then bolted it back onto the frame. The holes in the brackets still not lined up sufficiently to Allen bolts. Only by pulling to one side and then twisting the bolt and rubber mounted nut would it engage. Then the other side the same.

Question: is something wrong or should the joint, and the rubber mounts, be under such tension. On running the bike the seal between header and silencer seems good so at least that's a positive result from the struggle.

I imagine that all the 3 cylinder bikes use the same exhaust configuration. Required torque values I got from the Brutale manual (thank you Donsy). The footrest hanger bolts I tightened to 28Nm, as opposed to 24-26Nm, as there's quite a bit more hanging off them and the bolt looks bigger anyway.

Not looking forward to the next tyre change. Jamie, Ed Coskers tech, said that exhaust off or rear mudguard off to remove wheel. I can't see removing the mudguard giving enough clearance though. Maybe worth trying first next time as maybe with a twist it might be possible.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring

Last edited by Bumpkin; 07-21-2016 at 09:32 AM. Reason: typo correction
Bumpkin is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-21-2016, 09:02 AM
Established Member
 
r6ymy's Avatar
 
Join Date: Sep 2015
Location: Witney, Oxfordshire
Posts: 189
I'd say something is wrong, I can refit mine easily in minutes, no wriggling or twisting required. It does sound like something is blocking the joint between the header pipes and collector box. The collector box has two surfaces that fit inside and over the collector, maybe there is some grit between the two layers, or something has been damaged, take it off again and look inside the collector box flange.
r6ymy is offline  
The Following User Says Thank You to r6ymy For This Useful Post:
post #3 of 15 (permalink) Old 07-21-2016, 09:29 AM Thread Starter
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,618
New Site Garage
Quote:
Originally Posted by r6ymy View Post
I'd say something is wrong, I can refit mine easily in minutes, no wriggling or twisting required. It does sound like something is blocking the joint between the header pipes and collector box. The collector box has two surfaces that fit inside and over the collector, maybe there is some grit between the two layers, or something has been damaged, take it off again and look inside the collector box flange.
Thanks for your reply. The fact that it's easy on yours does give rise to the concern that there's something of an issue then. job would be pretty simple if it's as easy as you say. I do recall that Gero had his silencer off and on again when he swapped to the QD and back again and didn't complain of any issues when doing so. This thought was 'ringing' in my head as I was fighting with it...

Thought the same and ran a thin bladed screw driver around the inner and outer collar on the header. Nothing seemed to be trapped in there and there were no 'evidence marks' of something not fitting on the stub on the silencer box. Will maybe have the exhaust off again at the weekend, or early next week, if I can find the time, and have another look. The prospect of having another struggle to get it back on again is sort of putting me off the idea though.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 07-21-2016, 05:07 PM
Senior Member
 
jimboF4's Avatar
 
Join Date: Sep 2007
Location: North Somerset, England
Posts: 1,511
The exhaust on the TV does not require to be removed for a tyre change, been there done its number of times, my method, use a Abba Stanford if fitted the main stand. Remove the rear number plate and indicator bracket from the swing arm. Deflated rear tyre completely, remove the wheel nut from the stud axle and remove, simples.

jimboF4

in the garage: 2001 F4 750 1+1, 2005 Brutale 910S Carbon, 2007 Brutale 910R, 2009 F41000R, 2013 Brutale 800, 2015 Turismo Veloce 800,1976 Triumph T140D Bonneville, 1976 Honda CB400F2.
jimboF4 is offline  
The Following User Says Thank You to jimboF4 For This Useful Post:
post #5 of 15 (permalink) Old 07-21-2016, 05:18 PM Thread Starter
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,618
New Site Garage
Quote:
Originally Posted by jimboF4 View Post
Deflated rear tyre completely
Thanks for the tip Jimbo, looks like that's the way forward then.

A few weeks ago Coskers removed the wheel to aid access to the Allen bolts that hold the numberplate bracket whilst changing one of the indicators (what a faff just to change an indicator...). However, they only unbolted it and moved it to one side as the rim and tyre didn't seem to be able to come out from between the axle and the exhaust as they were too close. Deflating the tyre as you suggest probably gives the clearance required. Top tip for TV, and Stradale, owners (Brutale and F3 exhausts look a little shorter and maybe don't suffer from this problem?).

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
post #6 of 15 (permalink) Old 07-22-2016, 03:12 AM
Senior Member
 
JerseyBrut's Avatar
 
Join Date: Dec 2009
Location: Jersey
Posts: 461
Chas

Out of interest, if you were to remove the x6 No.25 bolts and remove the cover from the tail pipes themselves, would this not then give you the additional clearance required to angle the rear wheel of the spline of the rear hub and clear of the exhaust?

Dave

Stuck on a rock off the coast of France
JerseyBrut is offline  
post #7 of 15 (permalink) Old 07-22-2016, 04:32 AM Thread Starter
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,618
New Site Garage
Quote:
Originally Posted by JerseyBrut View Post
Out of interest, if you were to remove the x6 No.25 bolts and remove the cover from the tail pipes themselves, would this not then give you the additional clearance required to angle the rear wheel of the spline of the rear hub and clear of the exhaust?
That did occur to me during the lengthy struggle to reinstall the silencer. too late by then. To get to the inner 6 Allen bolts you'd need to remove the wheel nut to manoeuvre the tyre out of the way to gain access. Additionally the three bolts on the outside need to come off as well. To access these you need to remove the heat shield which has a further four bolts holding that on, one of these is inaccessible, not sure if you can gain access by removing the footrest hanger or need to remove the silencer... full circle. Added to which the bottom bolt for the footrest hanger is also one of two that supports the centre stand pivot on that side of the bike, could be disastrous unless using a rear paddock stand.

As r6ymy has suggested there shouldn't be such a struggle to reinstall the silencer. Will try to have a look over the weekend though first of the school holidays family might come first. If this is as easy as he says then silencer removal is the way to go.

I think there is a problem on mine with the joint between silencer and the header, possibly a burr or a distortion preventing it engaging fully. Ideally I need to remove the aluminium shields and unbolt the headers from the engine to assess this fully. However, the availability of exhaust port gaskets is going to prevent me from attempting this.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
post #8 of 15 (permalink) Old 07-22-2016, 01:06 PM Thread Starter
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,618
New Site Garage
Surprisingly had a fairly free afternoon so took the muffler off again. Lightly took a file to the stub that engages with the header to remove any burrs and high spots. The gap between the inner and outer tubes on the header was clear of any debris or burrs. Internally this stub on the muffler looks like it's swaged a little with the ID reducing slightly further in which I suppose helps seal it against the inner tube on the header. There were a few minor lumps and bumps in there which I took the Dremel to. The muffler stub now seats a little better but still not completely and the bolt holes don't quite line up without tension. However, the apparent strain on the rubber mounts seems to be less, they're not twisting as they were before so I'm closing this job off as done, the tension that's there will aid the seal of the joint. Additionally I now have the knowledge of what bits to twist where the next time around, should be far easier and will still be my chosen method for rear wheel removal.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring

Last edited by Bumpkin; 07-22-2016 at 01:09 PM.
Bumpkin is offline  
post #9 of 15 (permalink) Old 07-22-2016, 03:39 PM
Senior Member
 
doggy's Avatar
 
Join Date: Sep 2011
Location: Kent England
Posts: 1,459
I know you have a TV and I have a brutale but the exhaust has been on and off several times and it slips on and off no bother and no strain on bolts. It's literally a two minute job.

Brutale 800 Italia
Monster 796 .
doggy is offline  
The Following User Says Thank You to doggy For This Useful Post:
post #10 of 15 (permalink) Old 07-22-2016, 04:00 PM Thread Starter
Senior Member
 
Bumpkin's Avatar
 
Join Date: Apr 2016
Location: Herefordshire, UK
Posts: 1,618
New Site Garage
Thanks doggy, yep, from what others have said I'm thinking there's still something marginally wrong. I checked thoroughly that nothing else is making contact. It's definitely down to the joint between muffler and header. It's got to be the internal diameter of the stub or the outside diameter of the inner pipe on the header. IMHO it's OK to use as it is and I'll have another look at this the next time I have the exhaust off. If the Metzler Roadtechs wear as badly as the OEM rubber that'll be in 2,500 miles, hopefully longer.

On disassembly I didn't abuse the joint or let the muffler drop under it's own weight whilst still connected. Must have been like this since new and it's survived the 3,000 miles since then with no ill effects.

A road test will confirm which I unfortunately didn't have time for today.

Chas
Previously a MY16 Turismo Veloce Lusso
Defected to a Ducati Multistrada 1260S Touring
Bumpkin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome