2016 Dragster RR-Throttle response issues. - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 05-21-2016, 10:31 PM Thread Starter
Senior Member
 
Maser's Avatar
 
Join Date: Jun 2011
Location: Toronto, Ontario, Canada
Posts: 317
2016 Dragster RR-Throttle response issues.

My wife just picked up a 2016 Dragster RR on Friday and she seems to be having issues with the bike's throttle response; with less than 50 kms on the clock, twice now she gives it gas and nothing happens for 1 second or so and then full power kicks in. Is this a known mapping issue with the RR? She has it in sports mode. She never experienced this issue with the 2014 Brutale 800.

Toronto, Canada
Maser is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 05-21-2016, 11:53 PM
Established Member
 
Join Date: Jul 2015
Location: NZ
Posts: 149
To rule out traction control interference, turn traction control off and see if response improves - FYI if TC is on a high setting, it can activate when cornering and accelerating.
Nicklemouse is offline  
The Following User Says Thank You to Nicklemouse For This Useful Post:
post #3 of 18 (permalink) Old 05-22-2016, 04:21 AM
Senior Member
 
Matt M.'s Avatar
 
Join Date: Jan 2013
Location: Nj, USA
Posts: 465
Could be the throttle bodies are out of sync, or something of the like. Your dealer should be able to tune that out without a problem.

"When the people fear their government there is tyranny,when the government fears the people there is liberty. My reading of history convinces me that most bad government results from too much government"--Thomas Jefferson
Matt M. is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 05-22-2016, 06:24 AM Thread Starter
Senior Member
 
Maser's Avatar
 
Join Date: Jun 2011
Location: Toronto, Ontario, Canada
Posts: 317
I will try the TC today. Thanks

Toronto, Canada
Maser is offline  
post #5 of 18 (permalink) Old 05-23-2016, 05:59 AM
Senior Member
 
Join Date: Dec 2014
Posts: 1,188
All this ought to be sorted by now - esp on the RRs which were hailed as a great leap forward. Have you tried it in rain or normal to compare?
Jono is offline  
post #6 of 18 (permalink) Old 05-23-2016, 07:27 AM Thread Starter
Senior Member
 
Maser's Avatar
 
Join Date: Jun 2011
Location: Toronto, Ontario, Canada
Posts: 317
Quote:
Originally Posted by Jono View Post
All this ought to be sorted by now - esp on the RRs which were hailed as a great leap forward. Have you tried it in rain or normal to compare?
It does it in every mode...

Toronto, Canada

Last edited by Maser; 05-23-2016 at 11:37 AM.
Maser is offline  
post #7 of 18 (permalink) Old 05-23-2016, 07:19 PM
New Member
 
bbrally's Avatar
 
Join Date: May 2015
Location: Sunshine Coast, Canada
Posts: 39
Try changing the traction control to a low number. The problem will likely dissappear like it did with mine.

1969 T350
1983 RZ350
2001 RC51, gone but not forgotten
2014 CB650F, for sale...
2015 Brutale 800 RR
bbrally is offline  
post #8 of 18 (permalink) Old 05-24-2016, 02:21 AM
Senior Member
 
GeorgeO's Avatar
 
Join Date: May 2015
Location: Sydney
Posts: 334
Does this happen when upright or turning at a lean angle?

If lean angle - with TC set at 1 - you will have this problem.

Faster and Faster untill the fear of death subsides.....
GeorgeO is offline  
post #9 of 18 (permalink) Old 05-24-2016, 06:13 AM Thread Starter
Senior Member
 
Maser's Avatar
 
Join Date: Jun 2011
Location: Toronto, Ontario, Canada
Posts: 317
She hasn't reporting the problem while leaning, only when accelerating in a straight line. I set the TC to 8 because of the new tires and breaking in period. Next time we are out, I will change it to 5 and see how it goes.

Toronto, Canada
Maser is offline  
post #10 of 18 (permalink) Old 05-24-2016, 10:01 AM
Senior Member
 
Join Date: Nov 2013
Location: Netherlands
Posts: 742
Lean should not interfere with TC since there is no lean sensor.
Lacsap is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome