Made it to 7,000 miles...and - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-29-2016, 03:34 PM Thread Starter
Senior Member
 
TheX's Avatar
 
Join Date: Feb 2015
Location: Austin Texas USA
Posts: 445
Made it to 7,000 miles...and

Now I have a third issue with a tail light gone bad, and leaking fork seal and a noise from the front sprocket area that only happens when on the bike. The chain is always cleaned and lubed properly, no noise at all when on the rear stand.

Hooray, another visit to the dealer and time without it.

At least it isn't a 5th sprag, or a 3rd engine...or more stalling.

Do something today that your future self will thank you for.
TheX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome