oops, immobilser problem - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-03-2016, 04:56 AM Thread Starter
New Member
 
Join Date: Mar 2016
Location: Bedfordshire UK
Posts: 6
oops, immobilser problem

Hi All,just been out for a good ride, got home and made a very basic mistake. I parked the bike in thick gravel just using the sidestand. The obvious happened(obviously) and the bike toppled slowly over to the ground. Not so slowly that I could get back to it in time to catch it sadly. Luckily no cosmetic damage at all , just a bent bolt holding the hand guard on so the guard is a little loose for now but more importantly the immobiliser light is on and staying on so I cannot start the bike .I cant even use the key code as the start up screen wont come up, just a blank screen and the red immobiliser warning light.
Short of trailering it to the dealer any ideas how to resolve this ?
Thanks in advance
David
dukesox is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-03-2016, 05:17 AM
Established Member
 
r6ymy's Avatar
 
Join Date: Sep 2015
Location: Witney, Oxfordshire
Posts: 189
You could try disconnecting the battery for a few minutes to see if that will clear it.
r6ymy is offline  
post #3 of 3 (permalink) Old 04-03-2016, 05:59 AM Thread Starter
New Member
 
Join Date: Mar 2016
Location: Bedfordshire UK
Posts: 6
Yep, that worked perfectly thank you. Much appreciated.
dukesox is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome