MY2016 Dragster RR 2600km and first sprag replacement - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 01-24-2016, 06:02 PM Thread Starter
New Member
 
Azurewraith's Avatar
 
Join Date: May 2015
Location: Brisbane, QLD, Australia
Posts: 51
Angry MY2016 Dragster RR 2600km and first sprag replacement

So no at least for my new bike the sprag issue was still there. I hope i dont see this again. Warranty fix very quick but kinda not the point.


Graham

Cheers
Graham

Kawasaki Ninja 300
MV Agusta Brutale 800 Dragster RR (White was the Answer)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Azurewraith is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 01-25-2016, 05:12 AM
Senior Member
 
Jogort's Avatar
 
Join Date: Aug 2015
Posts: 590
New Site Garage
It's queer how it's very random in failing, some folks having it fail quite quick and others after a few thousand km's. I'm at 6000km on my MY2016 Dragster RR and not even a hint of a sprag issue. Hope the replacement lasts longer for you.

Current steed - MY16 Dragster RR
Previous Bike - 2008 Triumph Street Triple
Scottish and living it up in South East Spain
Jogort is offline  
post #3 of 32 (permalink) Old 08-21-2016, 08:45 PM
Established Member
 
caloots's Avatar
 
Join Date: Jan 2016
Location: Massachusetts USA
Posts: 139
New Site Garage
my 2015 F3 800 has about 1700 miles..
i started it today for a ride.. it started up fine but during cranking it seemed noisy
and running sounded like a bunch or marbles in the crankcase.
it was gone soon after and it ran fine and restarted fine all day..
is this the sprag?
caloots is offline  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 08-21-2016, 09:14 PM
Senior Member
 
GeorgeO's Avatar
 
Join Date: May 2015
Location: Sydney
Posts: 348
Quote:
Originally Posted by Azurewraith View Post
So no at least for my new bike the sprag issue was still there. I hope i dont see this again. Warranty fix very quick but kinda not the point.


Graham
What was the exact symptoms?

Faster and Faster untill the fear of death subsides.....
GeorgeO is offline  
post #5 of 32 (permalink) Old 08-21-2016, 09:16 PM
Established Member
 
Join Date: Nov 2013
Posts: 216
I had my first sprag replaced at 4,000 miles and now this replacement is acting up at 9,000 miles just 1 year later... :-(

I haven't spoken to my dealer yet since my warranty is out but I will this week. Wish me luck!

2014 Brutale 800
eas, non-abs
wt800 is offline  
post #6 of 32 (permalink) Old 08-22-2016, 04:02 AM
Senior Member
 
Delta8v's Avatar
 
Join Date: Aug 2014
Location: Norway
Posts: 317
Hi!
I changed the sprag on about 10000km and now, I have to change it again. 22000km....
I had a issue with some weird and scary noises in the engine, and I think that's the sprag.
Like Caloots say, sounded like rocks in the engine, and it stopped. When turned it over 20min later it sounded ok.
Yesterday, when turning the engine after a short ride, there was a terrible noise. After a few on/off with the key, it was ok and fired up with no noise. Getting it changed on Thursday.

15' Dragster RR
97' Triumph Speed Triple T509

08' Alfa Romeo 159 Q4
94' Lancia Delta Integrale EVOII Bianco Perlato
92' Lancia Delta Integrale EVOI 8v
Delta8v is offline  
post #7 of 32 (permalink) Old 08-22-2016, 09:55 AM
Established Member
 
caloots's Avatar
 
Join Date: Jan 2016
Location: Massachusetts USA
Posts: 139
New Site Garage
Quote:
Originally Posted by Delta8v View Post
Hi!
I changed the sprag on about 10000km and now, I have to change it again. 22000km....
I had a issue with some weird and scary noises in the engine, and I think that's the sprag.
Like Caloots say, sounded like rocks in the engine, and it stopped. When turned it over 20min later it sounded ok.
Yesterday, when turning the engine after a short ride, there was a terrible noise. After a few on/off with the key, it was ok and fired up with no noise. Getting it changed on Thursday.
i cant stand it..

i better not have to fukin replace this part every few K miles..
caloots is offline  
post #8 of 32 (permalink) Old 08-22-2016, 02:50 PM
Senior Member
 
Delta8v's Avatar
 
Join Date: Aug 2014
Location: Norway
Posts: 317
Quote:
Originally Posted by caloots View Post
i cant stand it..

i better not have to fukin replace this part every few K miles..
I do think they are getting better on the sprag thing
Heard that they are on ver.4 of the spragclutch design now

15' Dragster RR
97' Triumph Speed Triple T509

08' Alfa Romeo 159 Q4
94' Lancia Delta Integrale EVOII Bianco Perlato
92' Lancia Delta Integrale EVOI 8v
Delta8v is offline  
post #9 of 32 (permalink) Old 08-22-2016, 03:26 PM
Senior Member
 
marksim's Avatar
 
Join Date: Feb 2016
Location: Selby,York,UK
Posts: 390
After 2500 miles my Sprag started playing up yesterday on my RC
Was told it was an uprated one fitted from new as bike is 2016 model and of 2nd Series.
Anybody knows what happens eventually if you keep on riding and putting up with the starting issues and clanking ?

F3 800 RC, Aprilia V4 Tuono,Yam RD400F
marksim is offline  
post #10 of 32 (permalink) Old 08-22-2016, 05:28 PM
Senior Member
 
Maser's Avatar
 
Join Date: Jun 2011
Location: Toronto, Ontario, Canada
Posts: 317
I have a 2016 Dragster and mine is starting to go. A couple of day ago it took almost a minute to get it to start, no metallic sounds yet (1800miles). The bike was always plugged in when not in use. The issue has not be resolved yet.

Toronto, Canada

Last edited by Maser; 08-22-2016 at 05:40 PM.
Maser is offline  
The Following User Says Thank You to Maser For This Useful Post:
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome