New Brutale Owner .. with possible Issues - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 11-30-2015, 03:20 AM Thread Starter
New Member
 
boull's Avatar
 
Join Date: Nov 2015
Posts: 13
Exclamation New Brutale Owner .. with possible Issues

Hi everyone,
i am a new owner for a 2014 (second hand) brutale 675 with 4000KM on ODO.

===========================================
1) the first thing i noticed on cold start is that it doesn't turn on as when it is warm. after searching the forum, i read lots on SPRAG CLUTCH change.

i asked the dealer and he said that for 675, there is no sprag clutch issue, this was only for 800s.
i was asked to try and turn it off then on and retry starting the bike in case it doesn't kick in the first time.

so wanted to check if this is an issue only for 800s or is the same sprag clutch set on all BRUTALE series?

===========================================

2) also, just wanted to know what is the date of the latest map updates released by MV. Also, my dealer said no updates for 675

can anyone just help me to have the correct facts so i can face my dealer with the answers above?

the bike had only 1 service till now, changed oil on 1000 KM.. and now its due for its second service.

thank you in advance for your help guys!
boull is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 11-30-2015, 05:14 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,296
Send a message via Skype™ to esq'z me
Welcome to the family!!

Pretty sure there were LOTS of map updates for the early 675s. What year is your? New ones are probably up to date.
Can't speak for the sprag.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #3 of 17 (permalink) Old 11-30-2015, 05:34 AM
Senior Member
 
jimboF4's Avatar
 
Join Date: Sep 2007
Location: North Somerset, England
Posts: 1,511
I suspect your dealer is clueless, is there another MV dealer within easy reach?

Early bikes had lots of map updates as Ed said, 675's have had a few sprag clutches but I would get the map updated and ride and see if that helps first.

jimboF4

in the garage: 2001 F4 750 1+1, 2005 Brutale 910S Carbon, 2007 Brutale 910R, 2009 F41000R, 2013 Brutale 800, 2015 Turismo Veloce 800,1976 Triumph T140D Bonneville, 1976 Honda CB400F2.
jimboF4 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 11-30-2015, 06:44 AM Thread Starter
New Member
 
boull's Avatar
 
Join Date: Nov 2015
Posts: 13
Thanks for the update guys...
the thing is that we have only 1 MV Dealer...
just wanted to check where i can see the last released Map updates per model so that i can have an idea...

any ideas about the Sprag Clutch if 675s are affected?

mine is MY 2014
boull is offline  
post #5 of 17 (permalink) Old 11-30-2015, 07:01 AM
Senior Member
 
Stephen W.'s Avatar
 
Join Date: Feb 2012
Location: Glen Ross on Trent, Ontario, Canada
Posts: 1,548
Quote:
Originally Posted by boull View Post
Hi everyone,
i am a new owner for a 2014 (second hand) brutale 675 with 4000KM on ODO.

===========================================
1) the first thing i noticed on cold start is that it doesn't turn on as when it is warm. after searching the forum, i read lots on SPRAG CLUTCH change.

i asked the dealer and he said that for 675, there is no sprag clutch issue, this was only for 800s.
i was asked to try and turn it off then on and retry starting the bike in case it doesn't kick in the first time.

so wanted to check if this is an issue only for 800s or is the same sprag clutch set on all BRUTALE series?

===========================================

2) also, just wanted to know what is the date of the latest map updates released by MV. Also, my dealer said no updates for 675

can anyone just help me to have the correct facts so i can face my dealer with the answers above?

the bike had only 1 service till now, changed oil on 1000 KM.. and now its due for its second service.

thank you in advance for your help guys!
Welcome to the addiction.
Do a search on this forum and you’ll find your answers, LOTS of them.
I was told the same thing about the sprag and so nothing was done until my F3 675 started to make the most horrendous noise.
Then it was; “Oh yeah, that’s the sprag all right. We’ll get one on order for you.”
The B3 updates are different to the F3 so I can’t help there. MV used to post the latest map release dates on their website but they stopped doing that. (Gee I wonder why??)
Best thing is ride your bike. If you like it, leave it alone. If you find it’s giving you problems then be very specific as to what its doing that you think is wrong and this community will do its best to point you in the right direction. Do not fall into the trap of believing that everything can be fixed with a new map.

the Dreamer
(a.k.a. Dreamin' Stephen)
Living life on the edge. Less crowded, better view.
2013 675 MV F3 Red Molly
1998 900 SS FE silFEr


Stephen W. is offline  
post #6 of 17 (permalink) Old 11-30-2015, 07:13 AM Thread Starter
New Member
 
boull's Avatar
 
Join Date: Nov 2015
Posts: 13
Quote:
Originally Posted by Stephen W. View Post
Welcome to the addiction.
Do a search on this forum and you’ll find your answers, LOTS of them.
I was told the same thing about the sprag and so nothing was done until my F3 675 started to make the most horrendous noise.
Then it was; “Oh yeah, that’s the sprag all right. We’ll get one on order for you.”
The B3 updates are different to the F3 so I can’t help there. MV used to post the latest map release dates on their website but they stopped doing that. (Gee I wonder why??)
Best thing is ride your bike. If you like it, leave it alone. If you find it’s giving you problems then be very specific as to what its doing that you think is wrong and this community will do its best to point you in the right direction. Do not fall into the trap of believing that everything can be fixed with a new map.
THanks Stephen..
i love the bike.. but asking about the map is related to the following behavior:

The throttle response is quirky on low RPM between 1500 & 2000. it doesn't feel like it's steady. is this something you find on the F3?

i`ll keep a search on related topics in the forum.
Thanks for the update
boull is offline  
post #7 of 17 (permalink) Old 11-30-2015, 11:23 AM
Senior Member
 
Join Date: Dec 2014
Posts: 1,188
Lots of people have the same issue and I suspect that 800 and 675 will be the same.
In my experience (800) a new battery made a big difference, a map update made no difference, a new throttle made a big difference, a new exhaust manifold gasket made a difference, synchronising the throttles made a huge difference. The sprag noise has almost disappeared since the new battery so I guess I got it in time. Its a high compression motor. If the battery doesn't have the juice to spin it over the sprag slips. If the sprag slips it wears. If it wears it slips. Classic downward spiral.

Get a decent battery first.
Jono is offline  
post #8 of 17 (permalink) Old 12-01-2015, 03:39 AM Thread Starter
New Member
 
boull's Avatar
 
Join Date: Nov 2015
Posts: 13
Quote:
Originally Posted by Jono View Post
Lots of people have the same issue and I suspect that 800 and 675 will be the same.
In my experience (800) a new battery made a big difference, a map update made no difference, a new throttle made a big difference, a new exhaust manifold gasket made a difference, synchronising the throttles made a huge difference. The sprag noise has almost disappeared since the new battery so I guess I got it in time. Its a high compression motor. If the battery doesn't have the juice to spin it over the sprag slips. If the sprag slips it wears. If it wears it slips. Classic downward spiral.

Get a decent battery first.
Thanks Jono...
well i guess its obvious that i just cant go to the dealer asking for a new battery without having the current one doing different issues. i`ll check this week to see what happens (if it runs or not) and for that i will try and tell the dealer the issue. It's time for it to go to the dealer. so i`ll see what to do.
boull is offline  
post #9 of 17 (permalink) Old 12-02-2015, 05:13 PM
Senior Member
 
GREGOSTINI's Avatar
 
Join Date: Aug 2012
Location: Perth, Australia
Posts: 895
I don't think Jono is talking about a warranty on the battery. The standard battery in these bikes are in general very poor quality. You will be better off paying for a good quality battery yourself. As to throttle response from 1500-2000rpm I would suggest using a lower gear and not trying to cruise at anything below 4000rpm, you and your engine will be much happier.

We're all here, but we're not all there.
GREGOSTINI is offline  
post #10 of 17 (permalink) Old 12-03-2015, 03:29 AM
New Member
 
Join Date: Oct 2014
Location: Portugal, Lisbon
Posts: 58
I have a 675 B3, and the quirkyness you talk about its always there at low revs. On mine it was worst on the first 1000km, and after the first service they updated the map and the throttle i guess, because it became much smoother, but not perfect. Still today its not smooth.

On other bikes i used to cruise at low revs a lot, but on this bike i cant. Just need to get used to cruising at 4k rpm or higher ahah

MV Agusta Brutale 675
Portugal
JPereira is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome