Brutale 800 2013 problems starting up - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-20-2015, 06:42 AM Thread Starter
New Member
 
Join Date: Aug 2014
Posts: 11
Unhappy Brutale 800 2013 problems starting up

I have a B3 800 2013 with about 8000 km.
It startet to become difficult to get the engine running. I hit the ignition button and the bike tries to start, but doesn't make it and stops after a while. Sometimes there is also a mean little kick happening somewhere in the engine. After trying 7-10 times, the engine starts usually and runs fine from there.

Is this a known problem? my warranty ran out just a few weeks before the problem started to surface.
supergnu is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-20-2015, 07:37 AM
Senior Member
 
nk140's Avatar
 
Join Date: Sep 2012
Location: Bloomington, IN
Posts: 340
sprag clutch

Todd
2013 F3 675 (RIP)
2014 B3 800 Italia
nk140 is offline  
post #3 of 3 (permalink) Old 08-20-2015, 07:40 AM
Senior Member
 
Stephen W.'s Avatar
 
Join Date: Feb 2012
Location: Glen Ross on Trent, Ontario, Canada
Posts: 1,548
Quote:
Originally Posted by supergnu View Post
< snip >
Is this a known problem? my warranty ran out just a few weeks before the problem started to surface.
YES! Search for "sprag". It's covered even after the warranty period.

the Dreamer
(a.k.a. Dreamin' Stephen)
Living life on the edge. Less crowded, better view.
2013 675 MV F3 Red Molly
1998 900 SS FE silFEr


Stephen W. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome