Is this normal? - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-17-2007, 02:21 PM Thread Starter
New Member
 
Join Date: Nov 2006
Posts: 11
Is this normal?

I've seen today that my F4-1000 is loosing paint (under the quick-locking mechanism) from the boarding (<- is this the correct designation?). Today I was stuck in city traffic for about 20 minutes and my MV was getting pretty hot (about 110 - 116 įC). Is it possible, that the quick-locking mechanism was getting so hot to get my boarding melting? I'm even not shure if it was like that before riding today or also before. Does someone have the same with his F4?





Fixu is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-17-2007, 02:51 PM
Senior Member
 
AF Agusta's Avatar
 
Join Date: Jan 2007
Location: Alexandria, VA
Posts: 361
Are you sure it's the paint or the little plastic washer that goes around the dzus fasteners?
AF Agusta is offline  
post #3 of 6 (permalink) Old 06-17-2007, 03:28 PM Thread Starter
New Member
 
Join Date: Nov 2006
Posts: 11
Quote:
Originally Posted by AF Agusta
Are you sure it's the paint or the little plastic washer that goes around the dzus fasteners?
Yes its the paint and not the plastic ring which is placed under the fasteners. I didn't take them off now because I'm afraid to make it more worse...
Fixu is offline  
post #4 of 6 (permalink) Old 06-17-2007, 03:53 PM
Senior Member
 
altoon's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Posts: 1,473
Send a message via Yahoo to altoon
That's not something I've seen on my MV or any of the others that I've worked on or looked at.

It is possible to adjust the clips a bit to reduce the pressure applied by the stud. You have to bend the little tounge with the hole in it. Don't bend it too much or you'll find it difficult to get the stud to catch the latches.

Alex
altoon is offline  
post #5 of 6 (permalink) Old 06-17-2007, 04:13 PM
Senior Member
 
Reopropf's Avatar
 
Join Date: Feb 2006
Location: Phila., Pa.
Posts: 1,285
Looks like a warrenty issue. Deal with it with dealer asap.

Peter
Reopropf is offline  
post #6 of 6 (permalink) Old 06-17-2007, 07:07 PM
Senior Member
 
Matty's Avatar
 
Join Date: Jul 2005
Location: Manchester Connecticut
Posts: 1,331
Send a message via AIM to Matty
Matty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome