Speedo not working - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-30-2013, 03:28 PM Thread Starter
Established Member
 
NICO312RR's Avatar
 
Join Date: Sep 2013
Location: Montevideo, Uruguay, South America
Posts: 192
New Site Garage
Speedo not working

08 312RR. I was cruising down the road, in 3rd at about 4k rpm and I look at the speedo and itīs reading zero. I checked both conectors next to the sproket cover and everything looks ok. I umplugged them and put them back together but the speedo just wonk work. any tip on this one?
NICO312RR is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-30-2013, 03:58 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,716
Send a message via Skype™ to theknurl
Wink

Nico;
check the pickup, you should see a varying voltage signal from the wires coming from the sending unit when you turn the back wheel

since you are seeing zero the dash is functioning, but its not getting a signal from the sending unit

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome