No power to ignition - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-13-2013, 01:42 AM Thread Starter
Senior Member
 
MV BOY's Avatar
 
Join Date: Jan 2012
Location: Stockton-On-Tees, England
Posts: 261
No power to ignition

My mates Mv has no power to the clocks or ignition and obviously won't start. His alarm is working and he has 12.5 VDC at the battery. The main fuses are ok too, any ideas please?


Sent from Motorcycle.com App
MV BOY is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-13-2013, 04:32 AM
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,922
Hate alarms..I'd ditch that for starters and then pull out the wiring diagram and follow the circuit to the ignition switch via the fuses.

There could be a relay fault but you need to use a multi meter to see where the break in the circuit is..

joe
gotojoe is offline  
post #3 of 5 (permalink) Old 09-13-2013, 10:48 AM
Senior Member
 
adecritten's Avatar
 
Join Date: Jul 2007
Posts: 6,025
!!

Last edited by adecritten; 11-27-2013 at 05:52 AM.
adecritten is offline  
post #4 of 5 (permalink) Old 09-13-2013, 01:42 PM Thread Starter
Senior Member
 
MV BOY's Avatar
 
Join Date: Jan 2012
Location: Stockton-On-Tees, England
Posts: 261
Quote:
Originally Posted by adecritten View Post
Check the 40a fuse on the left of the bike, also he may have blown the little diode which is located in the back of one of those plugs on the left, you have to carefully remove all the terminals from the plug to get to it!!

When replacing the diode don't forget to put it back in the same direction, there is a band at one end to tell you.

I know this as I just blew the one on my 1000 not half an hours ago, nothing works!!

The third pic is where the 40 amp fits.

http://cgi.ebay.co.uk/ws/eBayISAPI.d...r=560224506070


Thanks Ade, have passed on the info. Fingers crossed that's his problem, question would be why as he hasn't had the battery off or carried out any recent maintenance.......


Sent from Motorcycle.com App
MV BOY is offline  
post #5 of 5 (permalink) Old 09-13-2013, 01:55 PM
Senior Member
 
number2's Avatar
 
Join Date: Jan 2009
Location: Charleston South Carolina
Posts: 5,489
question is-what's between the battery and the ignition switch? Not much, so should be easy to fix
number2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome