First 1000km on 2013 F4RR - noisy clutch? - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-01-2013, 09:18 AM Thread Starter
New Member
 
Paors's Avatar
 
Join Date: Apr 2013
Location: Vancouver, BC
Posts: 62
Send a message via Skype™ to Paors
First 1000km on 2013 F4RR - noisy clutch?

So, last weekend I finally finished the break-in period, had a chance to take the bike to the track, compare it to S1000RR HP4, and one of the F3 675's from our local championship.
So far, I have mixed impressions - the chassis is good, needs some adjustments, but so far I was unable to make it perform better than stock geometry. The fueling is really tricky, though I haven't tried upgrading it to the latest firmware yet. The quickshifter is not working at all - I understand nobody's got it working yet, though it doesn't bother me very much.
The main problem that concerns me is really noisy clutch, and strong vibrations coming from the engine after 9000 rpm - is this normal for those bikes, or should I investigate what causes the vibrations? Right now my hands go numb very quickly after 200kmh - the vibrations are so hard I find it difficult to work the brake lever. Also, the clutch feels harsh when engaging - as if something rattles around in the clutch pack.
I understand there's a number of new F4RR owners on this forum - can you confirm whether this is normal?
Paors is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-12-2013, 05:16 AM
New Member
 
Delloco's Avatar
 
Join Date: Jun 2013
Location: Brisbane, Australia
Posts: 18
Send a message via Skype™ to Delloco
Well, I got my F4 RR 3 weeks ago and the first impression wasn't any good, apart from more power compares to F4 R that I just traded-in, ah and quick shifter was actually working, but not with downshifts.

After the first 200 km I noticed increasing vibrations starting above 7k. When I looked back I remember some vibrations in F4 R but only around and 6k after 8k everything was gone.

The biggest surprise was the throttle response. The whole Ride-By-Wire system doesn't perform very well.
Today I went for a spin having only 540km on the clock and the clutch completely failed. I had to push it back home for 2km... That's it. I said to myself that as much as I love my new toy I won't be enjoying just by looking at her. Tomorrow I'm going to order a HP4.

BMW K1200 R 2008 sold/ F4R 2012 sold / F4RR 2013
Delloco is offline  
post #3 of 5 (permalink) Old 07-13-2013, 09:35 PM
Senior Member
 
BSR-1's Avatar
 
Join Date: Mar 2013
Location: Capo Beach, Ca, US
Posts: 932
Quote:
Originally Posted by Delloco View Post
Well, I got my F4 RR 3 weeks ago and the first impression wasn't any good, apart from more power compares to F4 R that I just traded-in, ah and quick shifter was actually working, but not with downshifts.

After the first 200 km I noticed increasing vibrations starting above 7k. When I looked back I remember some vibrations in F4 R but only around and 6k after 8k everything was gone.

The biggest surprise was the throttle response. The whole Ride-By-Wire system doesn't perform very well.
Today I went for a spin having only 540km on the clock and the clutch completely failed. I had to push it back home for 2km... That's it. I said to myself that as much as I love my new toy I won't be enjoying just by looking at her. Tomorrow I'm going to order a HP4.
Is the dealer just going to take it back?

2018 Husky 701 Supermoto
2018 Aprilia Tuono 1100
BSR-1 is offline  
post #4 of 5 (permalink) Old 07-16-2013, 02:12 AM
New Member
 
Delloco's Avatar
 
Join Date: Jun 2013
Location: Brisbane, Australia
Posts: 18
Send a message via Skype™ to Delloco
They took it today and now I need to wait for them to check the bike and write the report to mv Australia. Last Saturday I paid a deposit for a HP4 but I would need to wait 6 months for delivery, that's sucks... I'm still considering of getting my previous F4R back from the dealer.

BMW K1200 R 2008 sold/ F4R 2012 sold / F4RR 2013
Delloco is offline  
post #5 of 5 (permalink) Old 07-31-2013, 08:07 PM
Established Member
 
Join Date: Jul 2013
Posts: 75
Are there any hp4's left?
CAZCADE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome