F4 2010 picture needed - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-21-2013, 06:19 AM Thread Starter
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,922
F4 2010 picture needed

Can anybody send me a picture of the left side of their bike showing where the bottom hose joins up to the aluminium joiner pipe ( the banana shaped one ).

I would be very grateful indeedy !

cheers

joe
gotojoe is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-21-2013, 08:16 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,054
New Site Garage
Wink

A bit vague on the description Uncle .
Is this what you mean ?
Attached Images
 

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #3 of 3 (permalink) Old 03-21-2013, 10:43 AM Thread Starter
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,922
Quote:
Originally Posted by Donsy View Post
A bit vague on the description Uncle .
Is this what you mean ?
That's it exactly... Thank you very much !

I bought a Samco hose set for my project F4 and the kit hose between the banana shaped aluminium tube which sits between the bottom edge of the rad and the oil cooler is only half the size of the one in the picture..No wonder I was having trouble fitting it...! I bought a generic one as it was taking a long time to sort out so all is well....

I now have everything in place to fill up with coolant..oil lines sorted this morning ..so by this weekend should be ready to start up...then it's suspension basic settings set and away we go : )

joe

Joe
gotojoe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome