Not starting... - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-20-2009, 04:30 AM Thread Starter
RT1
Established Member
 
RT1's Avatar
 
Join Date: Feb 2009
Location: Perth. Western Australia
Posts: 158
Not starting...

just got back from japan and my bike wont start?? it clicks like its got a flat battery but it is fully charged.....thinking it might be a problem with the pc3........any other common reasons?
RT1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-20-2009, 05:47 AM
CAG
Senior Member
 
CAG's Avatar
 
Join Date: Dec 2006
Location: Home. In Dixie.
Posts: 13,695
Send a message via Skype™ to CAG
Does the pump prime? Does the tach do its little dance? Do the lights on the PC3 come on?

If the battery is charged and the bike has been sitting a while, I would check the connections at the battery and starter first. Any chance they are loose or corroded?
CAG is offline  
post #3 of 8 (permalink) Old 07-20-2009, 06:31 AM Thread Starter
RT1
Established Member
 
RT1's Avatar
 
Join Date: Feb 2009
Location: Perth. Western Australia
Posts: 158
Does the pump prime? Does the tach do its little dance? Do the lights on the PC3 come on?

yeah it alln happens just doesn't turn ova, just clicks like a flat battery
RT1 is offline  
post #4 of 8 (permalink) Old 07-20-2009, 08:18 AM
Banned
 
Join Date: Jan 2007
Location: Delete this ID
Posts: 2,732
there may be power in the battery to do the prime and "tacho dance"

but not enough to kick the bike over,

ive had that often with battery; but if yours is fully charged as you say, it counts this out.

I also had problems with datatool alarm, which is best to be ripped out of the loom and thrown away


what length of time has the bike been sitting?


charge that battery one more time
F41NXS is offline  
post #5 of 8 (permalink) Old 07-20-2009, 12:16 PM
Senior Member
 
Nicolino's Avatar
 
Join Date: Mar 2008
Posts: 1,434
Batery conection ,make sure the cables are clean of rust and properly tighten. also starter cable .
Nicolino is offline  
post #6 of 8 (permalink) Old 07-21-2009, 03:32 AM Thread Starter
RT1
Established Member
 
RT1's Avatar
 
Join Date: Feb 2009
Location: Perth. Western Australia
Posts: 158
well i'm stumped, went to start it this morning and it fired right up, like nothing was wrong and i didn't touch it at all.......this bike is really confusing me, might be my alarm playing up........
RT1 is offline  
post #7 of 8 (permalink) Old 07-21-2009, 03:43 AM
Banned
 
Join Date: Jan 2007
Location: Delete this ID
Posts: 2,732
unless that alarm is really needed for insurance purposes, get rid of it

they are the pain of F4's nothing but trouble and battery drainers, remove it from the loom and throw away



.
F41NXS is offline  
post #8 of 8 (permalink) Old 07-21-2009, 03:58 AM
Senior Member
 
minime's Avatar
 
Join Date: May 2006
Location: Sydney, Australia
Posts: 2,156
If the battery is over 2-3 years old, I would change the battery first. I had the same problem, it was really hard to crank over when cold, ie outside temperature about 8deg. Once a new battery has been installed, she starts up first go!

Slow is smooth and smooth is fast!!
minime is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome