Bike Randomly Shut Off Today - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-12-2009, 08:53 PM Thread Starter
New Member
 
Join Date: Jun 2009
Posts: 21
Bike Randomly Shut Off Today

Hey guys quick question... i would really appreciate it if you can diagnose the problem....

i was riding on the feeder road today probably going 60 65 miles an hour and i was approaching a red light before i know it my bike just shutt off... I quickly down shifted to first and had to push the button to start it up... she fired up right away but can anyone please tell me what happened there?? It has never happened to me. After that it worked fine. soo if you guys can please predict what happened, it would be greatly appreciated....

Thanks alot for your time...

Ali
F4Rider is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-13-2009, 12:11 AM
New Member
 
Join Date: Jun 2007
Location: San Antonio
Posts: 61
what was the air temperature and bike water temp at that point?

2007 F4 1000R 1+1 Red/Silver - RG3, Race ECU, mid pipe, factory impeller, recall cam tensioner, MV alcantara/leather seats. Owned since new in 2007!!
Balls is offline  
post #3 of 7 (permalink) Old 07-13-2009, 12:16 AM
Senior Member
 
fazer6's Avatar
 
Join Date: Mar 2006
Location: Tempe, AZ, USA
Posts: 8,920
If it's a 1000 check the EBS relay (do a search here)

B4 750S [sold]
B3 675R [waiting]
fazer6 is offline  
post #4 of 7 (permalink) Old 07-13-2009, 12:57 AM
Senior Member
 
Snohman's Avatar
 
Join Date: Sep 2008
Location: Land Down Under
Posts: 1,114
check your handlebar kill switch. occaisionaly you can bump them in halfway so they cut out when you hit a bump or sharp turn
Snohman is offline  
post #5 of 7 (permalink) Old 07-13-2009, 02:18 AM
Senior Member
 
dearpixel's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 922
If u believe in god, then the devil did it.
dearpixel is offline  
post #6 of 7 (permalink) Old 07-13-2009, 04:17 AM
Senior Member
 
dsmvbrut's Avatar
 
Join Date: Aug 2007
Location: CA, U.S.A.
Posts: 358
When some ppl don't have any good answers but still want to post...you get crap answers.

It would be good to know the year of ur F4 tho.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dsmvbrut is offline  
post #7 of 7 (permalink) Old 07-13-2009, 07:41 AM
Senior Member
 
Sydney 910R's Avatar
 
Join Date: Jul 2008
Posts: 867
have had it happen on a 750s brute and my 910R , get the TPS sorted and double checked next time its in the shop, cleared my probs right up.
Sydney 910R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome