Melted Solonoid? - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-10-2009, 06:47 AM Thread Starter
Established Member
 
Mr. F4's Avatar
 
Join Date: May 2009
Location: Launceston, Tasmania, Australia
Posts: 96
Send a message via MSN to Mr. F4
Exclamation Melted Solonoid?

My first problem with the F4 has happened. Bike took longer to start than normal which i thought was maybe just to do with the cold morning (around 2 degrees c) but i finally got it going and about 5 minutes later along the highway it the battery light started flashing really fast and then the tacho and speedo just dropped out and the engine died shortly after. My mechanic has taken a look and informs me that the solonoid has melted to bits and the alternator is only pumping out half of the volts it should which is apparently 24. Anybody heard of this or had a similar problem...Thank god the part is only $125 AUD.

1989 Suzuki GSX-R250R
2007 Aprilia RS125
2004 MV Agusta F41000S 1+1
Mr. F4 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-10-2009, 06:52 AM
CAG
Senior Member
 
CAG's Avatar
 
Join Date: Dec 2006
Location: Home. In Dixie.
Posts: 13,695
Send a message via Skype™ to CAG
That's a first.
CAG is offline  
post #3 of 5 (permalink) Old 07-10-2009, 06:42 PM
Senior Member
 
minime's Avatar
 
Join Date: May 2006
Location: Sydney, Australia
Posts: 2,156
which solonoid?

Slow is smooth and smooth is fast!!
minime is offline  
post #4 of 5 (permalink) Old 07-11-2009, 06:05 AM Thread Starter
Established Member
 
Mr. F4's Avatar
 
Join Date: May 2009
Location: Launceston, Tasmania, Australia
Posts: 96
Send a message via MSN to Mr. F4
no idea which one but i will be sure to find out when i speak with him on monday!

1989 Suzuki GSX-R250R
2007 Aprilia RS125
2004 MV Agusta F41000S 1+1
Mr. F4 is offline  
post #5 of 5 (permalink) Old 07-11-2009, 11:52 AM
Senior Member
 
cooper3309's Avatar
 
Join Date: Sep 2007
Location: Huron South Dakota
Posts: 1,389
That is pretty strange... considering your stator should only be putting out 14 volts


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Take off your pants and jacket

01 750S W/1000R engine
01 Ducati 748 W/853 kit
03 Yamaha R1 (SOLD)
01 Kawasaki KX 125
88 Yamaha YSR 50
01 Yamaha R6
03 Suzuki DRZ pitbike
1982 Honda 110 atc
Yamaha PW50
1978 Honda 90 atc
2011 Yamaha Grizzly 700
2008 Yamaha Raptor 660
1975 Kawasaki G5 100
cooper3309 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome