Passed my DAS / Electronics issue / First Time Owner Qs! - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-27-2009, 04:11 PM Thread Starter
New Member
 
Sp3ctre's Avatar
 
Join Date: May 2009
Posts: 30
Passed my DAS / Electronics issue / First Time Owner Qs!

Ok so I passed my DAS full licence this week with 1 minor, well chuffed. Got home and went out for a big first ride on the MV (2001 750). Ran myself out of petrol at one point - seems the fuel warning light didn't want to come on until after I'd pulled up wondering what the problem was!

First impressions of the bike are the power delivery seems savage, sitting at speed limits definately is not what it was designed for it seems - big surprise there though . It does seem almost too sensitive at some throttle positions, not sure if this is something subsequent mapping improvements sorted or I am just too n00b currently.

Front end feel seems like it could improve - need to get rid of the ancient front tyre. Ive no idea about suspension settings, damper settings or recommended tyre pressures - if anyone has any tips here I'd be grateful. Im 6'1 / 85kg (185lbs)

Next days riding was less successful - learnt a bit about wet weather control when I got caught in a freak thunderstorm, and then later that day got particularly hot in traffic, whereby the battery warning light came on. this made me O_o and so I did a hero effort to get back from where I was (miles out)

ALMOST made it home but it finally went into limp-home mode and then gave in, which resulted in an epic 2 mile push back to base. It's great having everyone look at it until you're dripping with sweat shoving it along the side of the road

There's been a newish battery in it, which by today had fully recovered - checked the terminals and the reading starts dropping once the bike starts; no charge being sent to the battery. My Dad's a motor vehicle engineer so he's going to go through it tomorrow, but is there anything specific we should look for?

Owning this bike has been an adventure already!
Sp3ctre is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-27-2009, 06:36 PM
ASM
Senior Member
 
ASM's Avatar
 
Join Date: Apr 2007
Location: Kentucky
Posts: 1,791
Quote:
Originally Posted by Sp3ctre View Post
Owning this bike has been an adventure already!
But don't you actually love her more than the first day...even despite this?

Ciao, Andreas
ASM is offline  
post #3 of 4 (permalink) Old 06-28-2009, 04:21 PM
Senior Member
 
MV05 EXY's Avatar
 
Join Date: Oct 2006
Location: Chelmsford
Posts: 1,229
not sure about the 750's but mine done the same in the wet (1000) turned out to be the box of electrics on the left hand side of the bike (sitting on it), there are 3 boxes on the thousand and one fuse (40amp) was mullered. Try that if you have them. Where are you from?
MV05 EXY is offline  
post #4 of 4 (permalink) Old 06-29-2009, 03:09 PM
Senior Member
 
deltasrus100's Avatar
 
Join Date: Feb 2008
Location: hertfordshire
Posts: 273
yeah 40amp fuse bud in the charge relay very common i had the relay catch fire on me check out for clean contacts etc, its on the left hand side of the bike pop the relay out the rubber holder and replace relay then charge battery up and go again. i carry a few spare fuses now tho has not blown for a long time (touch wood) oh congrates on the test dude you going up to silverstone next weekend you fancy a ride up together, won't be coming back tho as off to see the misses
deltasrus100 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome