Brand New Battery Issues - Page 3 - MVAgusta.net
 22Likes
 
LinkBack Thread Tools
Old 08-01-2018, 07:17 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,679
Send a message via Skype™ to silentservice703
Reading that again...it is true that the start signal goes through the dash.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Sponsored Links
Advertisement
 
Old 08-01-2018, 09:26 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 17,631
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by silentservice703 View Post
That 7 indicates you, in fact, have a 2007 built bike. I suppose they could have carried over a 2006 harness.

OR...the 2007 electrical drawing is wrong.
US market bikes are a year behind other markets....My 910R is a uS 2008 model (VIN confirms) but was a 2007 in Europe, etc.

So that may help explain???

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, 2015 Indian Chieftain (Rita) my "low-n-slow", '70 Suzuki F50 (Baby Blue), 2018 Suzuki GSX-S750L8 (Susie Q)
esq'z me is offline  
Old 08-03-2018, 10:33 AM Thread Starter
New Member
 
Join Date: Jul 2016
Location: Colorado
Posts: 52
Send a message via AIM to whobeyou Send a message via Skype™ to whobeyou
Well, I've traced back to everything I could. I'm not the best with electrical diagrams, but I followed everything to the best of my ability. No fuses have been popped at all, and I can't see any burnt wiring/corroded connections. I'm stumped. I think I'm going to try and swap the battery for a known good one(maybe I killed a cell?), and after that maybe start trying to find an ECU.

Thoughts?

-whobeyou
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Bikes:
2006 Ninja ZX10R (Sold)
2008 Streetbob (Sold)
1999 Ninja ZX9R (Sold)
2016 YZF-R3 (Wifes!)
2007 MV Agusta F4 1000R
1981 KZ1000CSR
whobeyou is offline  
Old 08-06-2018, 09:04 PM
Senior Member
 
theknurl's Avatar
 
Join Date: Jul 2009
Location: Palos Verdes Est, SoCal, USA
Posts: 13,716
Send a message via Skype™ to theknurl
Thumbs up ?

whobeyou;
There is an excellent electrical trouble shooting guide in the Factory manual......check it out

Noel-theknurl

The Forum Curmudgeon
I'm not PC either
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R
'05 F4
ph. 310-414-7247 PST, GMT -8
PayPal;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Skype; theknurl
theknurl is online now  
Old 08-07-2018, 05:52 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,679
Send a message via Skype™ to silentservice703
@whobeyou: Please list the concise symptoms you currently have with 1. Key off 2. Key on 3. Start button pressed

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Old 08-15-2018, 03:39 PM
Established Member
 
DKDravis's Avatar
 
Join Date: Mar 2016
Location: Denmark
Posts: 116
New Site Garage
Cool It was the solenoid ..

Back to resurrect the "starter" thread..


The starting problem I had was indeed a faulty starter solenoid -- Root cause was something else though. Apparently the 40AMP fuse had been badly seated in the fuse holder part on the solenoid, causing it to warm up and melt the plastics around it .. I bought a new Yamaha part () and the problem was solved.


My question now is: The original main fuse on my 750SR seems to have been a Pink 35Amp fuse ? Never seen one of those before - At least that was what was in the spare fuse holder, in the live holder was a red 40AMP - The plastic on the fuse was almost completely melted, but the fuse was not blown


The Yam Solenoid came with 30AMP Green fuses .. I put the 35AMP one in, bike seems to run just fine with that..


Question now is: Which one is the correct size Fuse for my SR? -- 30-35 or 40AMPS ?? Not much info in the manuals I have .. . "Replace fuse with the correct value"

"There is no law of Nature, requiring the Universe to make sense"
"103% of all people do not understand Statistics"
"Sapere Aude -- Dare to KNOW!"
-- DKDravis --
DKDravis is offline  
Old 08-15-2018, 11:49 PM Thread Starter
New Member
 
Join Date: Jul 2016
Location: Colorado
Posts: 52
Send a message via AIM to whobeyou Send a message via Skype™ to whobeyou
@silentservice703, Now when I turn the bike on, the Neutral, Battery, and Oil lights remain on, no activity on Tac or Speedo, no headlight/tail-light. The General Feed relay buzzes the whole time as well.

-whobeyou
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Bikes:
2006 Ninja ZX10R (Sold)
2008 Streetbob (Sold)
1999 Ninja ZX9R (Sold)
2016 YZF-R3 (Wifes!)
2007 MV Agusta F4 1000R
1981 KZ1000CSR
whobeyou is offline  
Old 08-16-2018, 07:51 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,679
Send a message via Skype™ to silentservice703
@whobeyou: What is the voltage in the system at the time of KEY ON?

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Old 08-16-2018, 07:55 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 20,679
Send a message via Skype™ to silentservice703
@DKDravis: 40 amps is correct.

Name:  1.jpg
Views: 166
Size:  104.7 KB

I'd clean all of the electrical contact points for the solenoid and ensure tight connections.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Old 09-30-2018, 07:38 PM Thread Starter
New Member
 
Join Date: Jul 2016
Location: Colorado
Posts: 52
Send a message via AIM to whobeyou Send a message via Skype™ to whobeyou
Sorry for the late reply. Going through some personal things at the moment.

I just got the bike back from Fay Myers yesterday. They let me know that I didn't have a ground hooked up on the battery. I'm not really sure how I could miss something like that, but the bike is now responding. The technician there (who seemed very knowledgeable about the F4 in particular as he has 2 of them) told me his bike had done the exact same thing and it was the diode.

The Symptoms:
I turn the key on, and everything sounds like it's working. I hear the fuel pump, and the tac needle goes all the way up, and back down. I can now read the mileage and whatnot also. However when I push the start button, nothing. I've checked that the bike was in neutral and I'm holding the clutch while trying.

I've charged the battery overnight just to be sure, and nothing still. I had the wife come hold the clutch and I've jumped the starter relay. The bike turns over, but does not start. Thus the starter seems to be OK. I'm not hearing any clicking or anything from the starter relay when pressing the start button. Both 40A fuses on starter test OK.

From what I've been reading, I thought that when you have a blown diode, your bike wont light up at all. Correct me if I'm wrong though. I'm going to order some of the diodes tomorrow and will switch it out just to be sure. Let me know if I'm completely off base about the blown diode symptoms

-whobeyou
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Bikes:
2006 Ninja ZX10R (Sold)
2008 Streetbob (Sold)
1999 Ninja ZX9R (Sold)
2016 YZF-R3 (Wifes!)
2007 MV Agusta F4 1000R
1981 KZ1000CSR
whobeyou is offline  
 

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome