Help! Bike does not start!!! - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-07-2007, 01:24 PM Thread Starter
Established Member
 
MarcoM3's Avatar
 
Join Date: Nov 2005
Location: Fort Lauderdale, FL- USA
Posts: 194
Help! Bike does not start!!!

Hey mates,

I took a ride this morning and after pulling up to a gas station to fill up the empty tank, the bike would not start. What's weird is that it would make a "crackle" sound and then nothing. The instrument panel lights up, the horn works, but when I try to start it up, the crackle noise comes back and every single light and LCD display on the dash begins to flash.

Those of you with mechanical abilities (pretty much everyone but me)...what do you think it is? I already tried charging the battery.

Help me...please.

MarcoM3
2013 MV Agusta F3 675
2012 Ducati Panigale 1199
2013 MV Agusta F4
MarcoM3 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-07-2007, 01:33 PM
Administrator
 
alvin's Avatar
 
Join Date: May 2005
Location: California, US
Posts: 8,857
Send a message via Yahoo to alvin
Not enough juice in the battery to start? Do you have a tender you can throw the bike on?
alvin is offline  
post #3 of 6 (permalink) Old 10-07-2007, 02:03 PM
Senior Member
 
Mat Black's Avatar
 
Join Date: Feb 2007
Location: www.717olympic.com
Posts: 499
agree. flicker lights normally = low batt.
Mat Black is offline  
post #4 of 6 (permalink) Old 10-07-2007, 02:48 PM
Senior Member
 
Some Guy's Avatar
 
Join Date: Sep 2006
Location: NY
Posts: 822
low battery or bad ground, or, loose nut behind the wheel.

"Don't mistake kindness for flatulence, bitchez."


07 Brutale 910r

95 Buell S2 Thunderbolt
Some Guy is offline  
post #5 of 6 (permalink) Old 10-07-2007, 03:42 PM
Senior Member
 
mikef4uk's Avatar
 
Join Date: Feb 2006
Location: Chester UK
Posts: 5,193
Crackle=low battery or bad connection, unusual for it to start at home but not at the fuel station, maybe the 40A charge fuse has blown? (fuse is behind the starter solenoid, LH side, relay on frame tube)

(This reply has not been checked for punctuation, grammar, or spelling mistakes and is devoid of any big long cleverwords or condescending manner)


MV's all gone now, still have a soft spot for MV's, waiting for MV to tick all my boxes again.
Previously (and about 40 others)748SP, S4, S4R, 98R1, 2000 F4, F41000S, F41000R, 08R1, 09R1, S1000RR, RSV4 Factory aPRC in Garage now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mikef4uk is offline  
post #6 of 6 (permalink) Old 10-08-2007, 12:07 PM Thread Starter
Established Member
 
MarcoM3's Avatar
 
Join Date: Nov 2005
Location: Fort Lauderdale, FL- USA
Posts: 194
Quote:
Originally Posted by mikef4uk
Crackle=low battery or bad connection, unusual for it to start at home but not at the fuel station, maybe the 40A charge fuse has blown? (fuse is behind the starter solenoid, LH side, relay on frame tube)
Yep. The battery was completely dead, which is why is was not taking the tickle charge. A brand-new Yuasa and $97 less in my pocket and the F4 is good as new. Thanks!!

MarcoM3
2013 MV Agusta F3 675
2012 Ducati Panigale 1199
2013 MV Agusta F4
MarcoM3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome