Baseline Dyno on the '13. Ouch... - Page 2 - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 51 (permalink) Old 05-25-2014, 05:11 AM
Senior Member
 
Maser's Avatar
 
Join Date: Jun 2011
Location: Toronto, Ontario, Canada
Posts: 317
Quote:
Originally Posted by MV-Moose View Post
Is 158bhp bad for "out of the crate"??
It is when MV is claiming 200HP at the crank. 158hp at the wheel is more like 170hp at the crank. This is the little HP game that MV and Ducati are playing in an attempt to match the BMW S1000RR's numbers.

Just my 2 cents.

Toronto, Canada
Maser is offline  
Sponsored Links
Advertisement
 
post #12 of 51 (permalink) Old 05-25-2014, 07:14 AM
Senior Member
 
PTsalas's Avatar
 
Join Date: Apr 2012
Posts: 1,423
Need to compare the BMW on the same dyno for a more accurate comparison.
PTsalas is offline  
post #13 of 51 (permalink) Old 06-08-2014, 03:11 AM Thread Starter
New Member
 
Join Date: Mar 2008
Location: Beaverton, Oregon
Posts: 62
No change in HP, but other issues

Had the Bodis installed (slip-on only) and ultimately found out that Dynojet was mistaken and the PCV does not work on the 2013 model. Apparently the plugs are completely different. So I need to wait to see who comes out with one.

Other problem is with a base dyno and with the Bodis, still stock fueling, there are some serious glitches in the power curve. Some of it can be smoothed with a good tune, but EDR also believes something else is going on with the electronics besides fueling. Take a look at the major ups and downs on the graph. Anybody else have a base Dyno done to their 2013 model year F4? I just want to make sure it is not just my bike and I ave a problem.
Attached Images
File Type: pdf Jim I 2013 MV F4.pdf (77.3 KB, 120 views)

2013 F4.
jimi1114 is offline  
Sponsored Links
Advertisement
 
post #14 of 51 (permalink) Old 06-08-2014, 04:01 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,061
New Site Garage
EDR again, seems to be popping up every time with bad MV Dyno work.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #15 of 51 (permalink) Old 06-08-2014, 11:39 AM Thread Starter
New Member
 
Join Date: Mar 2008
Location: Beaverton, Oregon
Posts: 62
Quote:
Originally Posted by Donsy View Post
EDR again, seems to be popping up every time with bad MV Dyno work.
Why do you say its bad MV Dyno work. What are they doing wrong?

2013 F4.
jimi1114 is offline  
post #16 of 51 (permalink) Old 06-08-2014, 01:42 PM
Senior Member
 
Dahulk's Avatar
 
Join Date: Aug 2011
Location: Toronto & Portland
Posts: 547
Send a message via Skype™ to Dahulk
Would be great if there were a comparison from another 2013 f4 dyno results.
Dahulk is offline  
post #17 of 51 (permalink) Old 06-09-2014, 09:37 AM
Established Member
 
Join Date: Nov 2013
Location: Southwest Michigan
Posts: 102
2012 has the same motor no? I'm planning on doing a bone stock run on mine in the near future. If I do, obviously I'll share it here.

2012 F4R
Seismic is offline  
post #18 of 51 (permalink) Old 06-09-2014, 08:25 PM
Senior Member
 
BSR-1's Avatar
 
Join Date: Mar 2013
Location: Capo Beach, Ca, US
Posts: 932
Quote:
Originally Posted by jimi1114 View Post
Why do you say its bad MV Dyno work. What are they doing wrong?
For one thing, it'd be nice if they provided a proper graph. With the graph so short (rather than square, full page) it's harder to see the detail in the curve.

2018 Husky 701 Supermoto
2018 Aprilia Tuono 1100

Last edited by BSR-1; 06-09-2014 at 10:17 PM.
BSR-1 is offline  
post #19 of 51 (permalink) Old 06-09-2014, 11:40 PM
Established Member
 
WFOF4Pilot's Avatar
 
Join Date: May 2014
Posts: 229
Quote:
Originally Posted by Seismic View Post
2012 has the same motor no? I'm planning on doing a bone stock run on mine in the near future. If I do, obviously I'll share it here.
2012 has the same motor but 2013 has:
1. Twin Mikuni injectors (as opposed to the single injector per cylinder on the 2012) and
2. ElDor ECU as opposed to the Magneti Marelli 7BM ECU .

Oddly enough the ElDor Dyno that Jim has posted up here shows the same Fueling issues as the (older) Marelli unit !?!

But, please do post your results! -Davis
WFOF4Pilot is offline  
post #20 of 51 (permalink) Old 06-10-2014, 08:10 AM
Senior Member
 
Join Date: Jun 2006
Posts: 1,216
Pretty sure all the '10+ F4s have two injectors per cylinder.

Si
TheCatWhisperer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome