F4 MY10+ Cooling Issue - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-23-2014, 12:59 AM Thread Starter
Senior Member
 
Renaissance's Avatar
 
Join Date: Feb 2012
Location: Logan Queensland Australia
Posts: 652
F4 MY10+ Cooling Issue

Bike puked its guts mid way through 350km ride today - got it home ok - temp is fine at speed but goes high anything less than around 70kph.

Suspect fan is not operating - any hints on where to start or reference to existing troubleshooting post?

thanks heaps
Renaissance is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-23-2014, 02:39 AM Thread Starter
Senior Member
 
Renaissance's Avatar
 
Join Date: Feb 2012
Location: Logan Queensland Australia
Posts: 652
F4 MY10+ Cooling Issue

Doesn't appear to be an issue now - blown fuse (duh) - checked for cycling and seems fine. So which points do you do the voltage and amperage checks from? Couldn't se an obvious way of doing it or do you need special leads? I have a simple DVM with pin probes.


Sent from Motorcycle.com Free App
Renaissance is offline  
post #3 of 9 (permalink) Old 03-23-2014, 02:40 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,055
New Site Garage
Hi mate
Not a very common sight on the new bikes so I would suggest you check physically if the fans come in or not, just run the bike stationary and check. You might have a faulty thermostat ?

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 03-23-2014, 02:48 AM
Moderator
 
Donsy's Avatar
 
Join Date: Aug 2008
Location: Australia
Posts: 22,055
New Site Garage
Bugger, you beat me to it. Okay, check for wiring damage.

Dons Nel
Own - Two F4 1000R's 06 and 07.
PayPal :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

eMial:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mobile in Australia: 0438 385 776
Website with MV Manuals for Most models -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Donsy is offline  
post #5 of 9 (permalink) Old 03-23-2014, 03:57 AM
New Member
 
deadley's Avatar
 
Join Date: Mar 2014
Posts: 6
2010 f4r
Is it normal for temp to sit high unless when im moving fast


Sent from Motorcycle.com Free App
deadley is offline  
post #6 of 9 (permalink) Old 03-23-2014, 04:38 AM Thread Starter
Senior Member
 
Renaissance's Avatar
 
Join Date: Feb 2012
Location: Logan Queensland Australia
Posts: 652
Thanks Donsy - I watched it like a hawk and it cut in and out just fine and gauge responded accordingly. I'll keep a eye on it just in case it resurfaces. I did go over a very bumpy road for 30 km seemed to happen just after that. Dammit too cos I was just getting into some nice twisties but pulling up anyway. Just took a lame way home to keep it running cool.


Sent from Motorcycle.com Free App
Renaissance is offline  
post #7 of 9 (permalink) Old 03-23-2014, 04:44 AM Thread Starter
Senior Member
 
Renaissance's Avatar
 
Join Date: Feb 2012
Location: Logan Queensland Australia
Posts: 652
Deadly - 2 bars above midrange is all it should climb to - under any normal operating conditions. Fans cut in when it goes above the first bar from midrange. The faster you go the cooler it generally runs :-)


Sent from Motorcycle.com Free App
Renaissance is offline  
post #8 of 9 (permalink) Old 03-23-2014, 05:07 AM
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Bellanagare, West Ireland 44 7875 299281
Posts: 9,933
Quote:
Originally Posted by deadley View Post
2010 f4r
Is it normal for temp to sit high unless when im moving fast


Sent from Motorcycle.com Free App
Depends what you call high. How many bars ?

I would make sure coolant level is ok and purge the system of air.You may have had or have an air lock in there.

If it is definitely still running hot..then check the sealing of the radiator cap.

Of course something could be causing hot engine running like fueling
Joe

Sent from Motorcycle.com Free App
gotojoe is offline  
post #9 of 9 (permalink) Old 03-23-2014, 10:04 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 21,129
Send a message via Skype™ to silentservice703
Renaissance, one way to get at the contacts in those very small connectors is to use a straightened paper clip and alligator leads.

You do have to be careful about shorting the bare metal to ground.

Gapalicious 2019 at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
from OCTOBER 2-6, 2019

Call (423) 519-2000 or (423) 253-6213 to reserve your Riverfront Cabin. PM me for The Crow's Nest reservation!!!

Email/Paypal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My personal Cell Phone: (781) 223-3020


'07 F4 312R, '10 B4 1090RR, '15 B3 800RR
'07 Ducati Monster S4Rs, '07 Ducati Monster 695
2010 Harley Davidson Ultra-Classic Electra-glide CVO FLHTCUSEBLK
'63 Honda C100A Cub
'61 MVA TRA 125
silentservice703 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome