2010 stock exhaust valve - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 66 (permalink) Old 01-19-2014, 07:57 PM Thread Starter
Established Member
 
Mr. Gimmie's Avatar
 
Join Date: Nov 2013
Location: Montana
Posts: 120
2010 stock exhaust valve

I'm putting a salvage F4 back together and after taking the exhaust off I wanted to ensure I connected the cables up to the valve properly. I ran the bike to make sure all was working well but the cables don't move at all?

I appreciate any help you can offer.

Mr. G


Sent from Motorcycle.com Free App
Mr. Gimmie is offline  
Sponsored Links
Advertisement
 
post #2 of 66 (permalink) Old 01-19-2014, 11:37 PM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,613
The valve is normally open I believe.
It is closed down at idle and out of gear. When a gear is selected it opens slightly and then is fully open around 3000 rpm.
revhead1957 is offline  
post #3 of 66 (permalink) Old 01-20-2014, 01:06 AM Thread Starter
Established Member
 
Mr. Gimmie's Avatar
 
Join Date: Nov 2013
Location: Montana
Posts: 120
I'm wondering if it is simple for noise pollution as it doesn't reroute the exhaust manifold in any way. Also when I turn the key on it fully closes but quickly opens fully right after start. Can anyone confirm this?

Thanks.


Sent from Motorcycle.com Free App
Mr. Gimmie is offline  
Sponsored Links
Advertisement
 
post #4 of 66 (permalink) Old 01-20-2014, 02:28 AM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,613
That's the startup check. If it doesn't get the limit signals to confirm operation, it will throw a fault code. You will need to get it on to a VDS software system to check all functions and reset and recalibrate once you have finished reassembly.

Last edited by revhead1957; 01-20-2014 at 02:31 AM.
revhead1957 is offline  
post #5 of 66 (permalink) Old 01-20-2014, 02:35 AM Thread Starter
Established Member
 
Mr. Gimmie's Avatar
 
Join Date: Nov 2013
Location: Montana
Posts: 120
None of those in Montana, mate.


Sent from Motorcycle.com Free App
Mr. Gimmie is offline  
post #6 of 66 (permalink) Old 01-20-2014, 04:19 AM
Senior Member
 
revhead1957's Avatar
 
Join Date: Apr 2011
Location: Brisbane, Australia
Posts: 1,613
revhead1957 is offline  
post #7 of 66 (permalink) Old 01-20-2014, 05:28 AM
Established Member
 
DLO01's Avatar
 
Join Date: Dec 2011
Location: Brisbane, Australia
Posts: 240
I've disabled mine. No need for it. Removed all cables. Valves always in open position.

Deano.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DLO01 is offline  
post #8 of 66 (permalink) Old 01-20-2014, 06:23 AM
Old Wing Nut
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 18,429
Send a message via Skype™ to esq'z me
It is not a noise thing.....those are found in the muffler (think Honda and BMW).
Anyone who wants to argue it is not for power delivery tuning just needs to look at the Aprillia SBK bikes and most of the MotoGP bikes.

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit), '71 CB100 (Lil' Red), '75 RD350C (Orange Bird) restoration project, '70 Suzuki F50 (Baby Blue)
esq'z me is offline  
post #9 of 66 (permalink) Old 01-20-2014, 11:17 AM Thread Starter
Established Member
 
Mr. Gimmie's Avatar
 
Join Date: Nov 2013
Location: Montana
Posts: 120
Can anyone confirm its position at idle?


Sent from Motorcycle.com Free App
Mr. Gimmie is offline  
post #10 of 66 (permalink) Old 01-20-2014, 11:23 AM Thread Starter
Established Member
 
Mr. Gimmie's Avatar
 
Join Date: Nov 2013
Location: Montana
Posts: 120
Quote:
Originally Posted by esq'z me View Post
It is not a noise thing.....those are found in the muffler (think Honda and BMW).
Anyone who wants to argue it is not for power delivery tuning just needs to look at the Aprillia SBK bikes and most of the MotoGP bikes.
Maybe, my CBR929RR exhaust valve was not in the muffler but mid pipe, near where my F4 is, and it did all kinds of motions and replied the bike for 4-1 and 4-2-1 at different times. For a street going bike with only a back pressure valve, no reconfiguring, I suspect it's for noise pollution.

I'm happy to be wrong, I would just like more than claims and please someone with a 2010-13 bike confirm the starting position. Otherwise I'll just pull the cables off the whole bit and free-ball it.


Sent from Motorcycle.com Free App
Mr. Gimmie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome